Weird crap on the site tonight - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Chicagolandsportbikes Comments and Suggestions Comments or feedback on the site? Post it here!

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-08-2002, 11:51 PM Thread Starter
IDK WTF TO PUT HERE NOW!
 
Lupi's Avatar
 
Join Date: Apr 2002
Location: Lakemoor, IL
Posts: 2,765
Location: Lakemoor, IL
Sportbike: The GF!
Years Riding: 3,201,394
How you found us: champ91
           
Send a message via AIM to Lupi Send a message via MSN to Lupi Send a message via Yahoo to Lupi
Weird crap on the site tonight

OK, so i dont know if anyone else is getting this, but here are a few things I got errors or weird crao on!

Earlier today, made a post, got an error, backed the page up and re sent the post. The thread had my whole post as a hyperlink to the main page, and never updated the index. had to delete and retype my post.

got some weird garbledegook when tryin to look at a multi page thread. Stopped half way through and gave me what looked like ascii text.


this is all i can think of....but im gettin some wierd crap on multile machiens....just fyi

ciao,
lupi
Lupi is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-09-2002, 12:25 AM
Moderator
 
maks's Avatar
 
Join Date: Apr 2002
Location: Chicago
Posts: 3,613
Location: Chicago
Sportbike: 2002 CBR F4i
Years Riding: 3
How you found us: Original Gangsta
           
Send a message via AIM to maks
Lupi, I saw what you were talking about tonight, too. It was loading only half a thread and then cutting off with some pieces of html code and crap like that at the end. Seems like everything going smoothly now though, so I wouldn't worry about it.
maks is offline  
post #3 of 13 (permalink) Old 07-09-2002, 08:25 AM
Who's faster Lupi
 
Champ91's Avatar
 
Join Date: Apr 2002
Location: Lake in the Hills, IL
Posts: 4,957
Location: Lake in the Hills, IL
Sportbike: 2004 ZX10R & 2005 CRF50
Years Riding: 20
How you found us: SBN
           
And here I thought it was just my crappy work connection. Seems I get about 4-5 posts on a thread and everything stops. Need to refresh and everything good again. Likewise when posting, I had a white screen with text come up. I just hit back and submit again and all is good. Not happening alot but occasionally. Both yesturday and today.
Champ91 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 07-09-2002, 08:45 AM
Jim
Tgf Og
 
Jim's Avatar
 
Join Date: Apr 2002
Location: lith
Posts: 9,851
Location: lith
Sportbike: trek
Years Riding: 2
How you found us: the smell
           
same here, both at work and at home yesterday!!

Join the NRA, help protect our Second Amendment rights
GO Bears!!!!!!!!
Jim is offline  
post #5 of 13 (permalink) Old 07-09-2002, 08:51 AM
Who's faster Lupi
 
Champ91's Avatar
 
Join Date: Apr 2002
Location: Lake in the Hills, IL
Posts: 4,957
Location: Lake in the Hills, IL
Sportbike: 2004 ZX10R & 2005 CRF50
Years Riding: 20
How you found us: SBN
           
ok I keep trying to post a screen shot and I am getting errors trying to do that. Grrrrrr.

Last edited by Champ91; 07-09-2002 at 09:03 AM.
Champ91 is offline  
post #6 of 13 (permalink) Old 07-09-2002, 08:55 AM
Who's faster Lupi
 
Champ91's Avatar
 
Join Date: Apr 2002
Location: Lake in the Hills, IL
Posts: 4,957
Location: Lake in the Hills, IL
Sportbike: 2004 ZX10R & 2005 CRF50
Years Riding: 20
How you found us: SBN
           
now that took 9 attempts to post kept hitting the submit button and getting page cannot be desplayed. And the actual image is ony 6 inches wide.
Champ91 is offline  
post #7 of 13 (permalink) Old 07-09-2002, 09:13 AM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
Oh joy!!!


Time to move hosting companies again. What a pain in the ass.




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #8 of 13 (permalink) Old 07-09-2002, 09:23 AM
Registered User
 
BusaDave's Avatar
 
Join Date: Apr 2002
Location: Naperville
Posts: 5,001
Location: Naperville
Sportbike: 2002 Turbo Hayabusa
Years Riding: Lost Track
How you found us: Tony
           
Yeah, I've seen some of this too. It almost looks like a buffer overflow issue but with TCP/IP this really shouldn't happen. I was thinking I need to check my modem to make sure hardware flow control is still enabled.

Is anyone with DSL or cable modem seeing these symptoms?

I haven't really seen this with other sites though.

Dave
BusaDave is offline  
post #9 of 13 (permalink) Old 07-09-2002, 09:35 AM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
I havnt seen it happen yet and I'm on a cable modem. this one was a surprise to me.




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #10 of 13 (permalink) Old 07-09-2002, 10:10 AM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
Ok I just made a change that should help you guys on modems. As soon as I did it the board seems to instantly speed up on my end as well. Let me know what you guys see.




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #11 of 13 (permalink) Old 07-09-2002, 03:46 PM Thread Starter
IDK WTF TO PUT HERE NOW!
 
Lupi's Avatar
 
Join Date: Apr 2002
Location: Lakemoor, IL
Posts: 2,765
Location: Lakemoor, IL
Sportbike: The GF!
Years Riding: 3,201,394
How you found us: champ91
           
Send a message via AIM to Lupi Send a message via MSN to Lupi Send a message via Yahoo to Lupi
OK guess I shoulda mentioned this yesterday. I am on a T3 @ work, and DSL @ home. Had it on both yesterday. today seems to be fine thus far, but haven't been on a whole lot!
Ciao,
Lupi
Lupi is offline  
post #12 of 13 (permalink) Old 07-14-2002, 08:58 PM
Registered User
 
BusaDave's Avatar
 
Join Date: Apr 2002
Location: Naperville
Posts: 5,001
Location: Naperville
Sportbike: 2002 Turbo Hayabusa
Years Riding: Lost Track
How you found us: Tony
           
After several days of not seeing this, it now appears that some data is being lost again in the transfer that's messing up the HTML. I've noticed it for the last couple of days. Anyone else seeing this?

Dave
BusaDave is offline  
post #13 of 13 (permalink) Old 07-14-2002, 09:16 PM
Jim
Tgf Og
 
Jim's Avatar
 
Join Date: Apr 2002
Location: lith
Posts: 9,851
Location: lith
Sportbike: trek
Years Riding: 2
How you found us: the smell
           
yep still getting it here at home and at work on my t1, hit refresh and it should reload ok

Join the NRA, help protect our Second Amendment rights
GO Bears!!!!!!!!
Jim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome