Dumb ground wires.. - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Performance and Tech Use of this forum is designed for performance discussion, as well as “help me fix it” questions.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-12-2011, 02:40 PM Thread Starter
SNF
 
Gixxer6Dan's Avatar
 
Join Date: Aug 2004
Location: Niles, IL
Posts: 769
Location: Niles, IL
Sportbike: Nothing.
Years Riding: 3
How you found us: Cookie Monster
           
Send a message via AIM to Gixxer6Dan
Dumb ground wires..

Anyone good with finding them?? Lol..
Here here ignition short...wherever you may be!!
M

Sent from my DROIDX using Tapatalk

NESBA - Seems to be missing, can someone direct me where to find it?
Gixxer6Dan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-12-2011, 04:13 PM
Registered User
 
toys4pops's Avatar
 
Join Date: Nov 2004
Location: Round Lake
Posts: 773
Location: Round Lake
Sportbike: '07 Factory RSVR
Years Riding: not long enough
How you found us: member
           
Looks like a bag of rubber bands!

Did you mod something electrical recently or has the wiring been modified? Does the fuse blow when you hook up the battery or only when the ign switch is turned-on?

I would start by pulling out all fuses, hook up battery, then install one fuse at at time until you find the fuse that blows. That will indicate which circuit has the problem (ie headlights, ign, fuel pump, etc). Then carefully look at all wiring for damage. A wiring schematic will help after that.

Good Luck,
Al
toys4pops is offline  
post #3 of 6 (permalink) Old 06-12-2011, 04:27 PM Thread Starter
SNF
 
Gixxer6Dan's Avatar
 
Join Date: Aug 2004
Location: Niles, IL
Posts: 769
Location: Niles, IL
Sportbike: Nothing.
Years Riding: 3
How you found us: Cookie Monster
           
Send a message via AIM to Gixxer6Dan
It's the killswitch, as far as I know, shorts the Ign fuse everytime I flip it..

Bike needs a good cleaning anyway...

Good idea with the schematic.. I wish I was motorcycle-apt.


I don't know if this is a problem with my crash ~6 mos ago, or if this is something else.. Put on new clipons etc and just tried to turn it on the other day, hasn't been touched since.



Free FOOD and BEER to whoever wants to help!!

NESBA - Seems to be missing, can someone direct me where to find it?
Gixxer6Dan is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-12-2011, 04:55 PM
I'm a non-achiever.
 
shaugdog's Avatar
 
Join Date: Jun 2008
Location: Naperville
Posts: 2,929
Location: Naperville
Sportbike: KTM 450sx/Sumo, XR50R w/training wheels
Years Riding: street 06; track 09
How you found us: the cops
           
Quote:
Originally Posted by Gixxer6Dan View Post
It's the killswitch, as far as I know, shorts the Ign fuse everytime I flip it..

Bike needs a good cleaning anyway...

Good idea with the schematic.. I wish I was motorcycle-apt.


I don't know if this is a problem with my crash ~6 mos ago, or if this is something else.. Put on new clipons etc and just tried to turn it on the other day, hasn't been touched since.



Free FOOD and BEER to whoever wants to help!!
Make sure the clutch lever is on properly, that will cause your bike to not start.

"Slow is smooth, Smooth is fast"
#313
shaugdog is offline  
post #5 of 6 (permalink) Old 06-12-2011, 05:20 PM Thread Starter
SNF
 
Gixxer6Dan's Avatar
 
Join Date: Aug 2004
Location: Niles, IL
Posts: 769
Location: Niles, IL
Sportbike: Nothing.
Years Riding: 3
How you found us: Cookie Monster
           
Send a message via AIM to Gixxer6Dan
Re: Dumb ground wires..

Narrowed it down to the bAzazz fi system

Sent from my DROIDX using Tapatalk

NESBA - Seems to be missing, can someone direct me where to find it?
Gixxer6Dan is offline  
post #6 of 6 (permalink) Old 06-12-2011, 11:44 PM Thread Starter
SNF
 
Gixxer6Dan's Avatar
 
Join Date: Aug 2004
Location: Niles, IL
Posts: 769
Location: Niles, IL
Sportbike: Nothing.
Years Riding: 3
How you found us: Cookie Monster
           
Send a message via AIM to Gixxer6Dan
Re: Dumb ground wires..

I founnnnd you!

Sent from my DROIDX using Tapatalk

NESBA - Seems to be missing, can someone direct me where to find it?
Gixxer6Dan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome