01 gsxr 600 no start - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Performance and Tech Use of this forum is designed for performance discussion, as well as “help me fix it” questions.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-21-2013, 08:51 PM Thread Starter
Registered User
 
Join Date: Mar 2013
Location: Chicago
Posts: 2
Location: Chicago
Sportbike: looking
Years Riding: 2
How you found us: Google
 
01 gsxr 600 no start

I recently lifted my tank and moved the air box on my gsxr. After putting in back down the bike would no longer start. It started up just fine minutes prior to lifting tank and air box. The reason I lifted the tank is because my idle was low when I purchased that bike. The seller thought it was the battery be he was only able to charge it halfway from dead. I did put my brother battery in and it seem to idle much better but my fast idle lever wasn't working so we decided to lift tank and box to find problem. We didn't touch anything but it wont start. Thinking may have pulled something loose but didn't see anything at the time. Is it possible that the fuel filter or pump got clogged from lifting tank upright? Any help would be appreciated or if there's a mechanic available I'm on northside
pure octane is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-21-2013, 09:18 PM
Chief Apex Inspector
 
BLARNEY's Avatar
 
Join Date: Mar 2004
Location: Bartlett
Posts: 10,598
Location: Bartlett
Sportbike: The Bird is the *word* - XX
Years Riding: Lots
How you found us: Stuck on the bottom of my race boot.......
           
Check the connectors on the fuel pump, bottom of tank.

Tom

T2
It's ALL between the ears.....
NESBA Midwest CR #82 ( Hey - T2! ) Retired ?
FJR and a Big Red Wing-Thing
BLARNEY's GARAGE
BLARNEY is offline  
post #3 of 8 (permalink) Old 06-21-2013, 09:26 PM Thread Starter
Registered User
 
Join Date: Mar 2013
Location: Chicago
Posts: 2
Location: Chicago
Sportbike: looking
Years Riding: 2
How you found us: Google
 
Thanks will do
pure octane is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-22-2013, 10:08 AM
Registered User
 
Pilotx1's Avatar
 
Join Date: Apr 2008
Location: Elk Grove IL
Posts: 15,830
Location: Elk Grove IL
Sportbike: '03 Gsxr 1000, '04 Zuma,07 GSXR 600 trackbike
Years Riding: june 2007, since new,july '10
How you found us: friend
           
Send a message via AIM to Pilotx1 Send a message via Yahoo to Pilotx1
are the battery connections tight as well, the bike powers up but doesnt start? does it crank?

-Jason
CCS AM #31
Pilotx1 is offline  
post #5 of 8 (permalink) Old 06-22-2013, 10:30 AM
DONATING MEMBER
 
Chicago Performance's Avatar
 
Join Date: Jun 2007
Location: Northlake, IL 60164
Posts: 25,074
Location: Northlake, IL 60164
Sportbike: Trackdayz "I" bike!
Years Riding: since last year
How you found us: In a fortune cookie
           
Check the wires that connect everything together.

------->> Best motorcycle shop ever!

http://www.chicagoperformance.com/
Chicago Performance is offline  
post #6 of 8 (permalink) Old 06-22-2013, 11:01 AM
Chief Apex Inspector
 
BLARNEY's Avatar
 
Join Date: Mar 2004
Location: Bartlett
Posts: 10,598
Location: Bartlett
Sportbike: The Bird is the *word* - XX
Years Riding: Lots
How you found us: Stuck on the bottom of my race boot.......
           
Quote:
Originally Posted by Chicago Performance View Post
Check the wires that connect everything together.
See new guy rant ....

Tom

T2
It's ALL between the ears.....
NESBA Midwest CR #82 ( Hey - T2! ) Retired ?
FJR and a Big Red Wing-Thing
BLARNEY's GARAGE
BLARNEY is offline  
post #7 of 8 (permalink) Old 06-22-2013, 11:29 AM
DONATING MEMBER
 
Chicago Performance's Avatar
 
Join Date: Jun 2007
Location: Northlake, IL 60164
Posts: 25,074
Location: Northlake, IL 60164
Sportbike: Trackdayz "I" bike!
Years Riding: since last year
How you found us: In a fortune cookie
           
Quote:
Originally Posted by BLARNEY View Post
See new guy rant ....

Tom
It must be my Tapatalk settings.

------->> Best motorcycle shop ever!

http://www.chicagoperformance.com/
Chicago Performance is offline  
post #8 of 8 (permalink) Old 06-23-2013, 11:15 PM
Registered User
 
Join Date: May 2013
Location: naperville
Posts: 3
Location: naperville
Sportbike: 04 r1
Years Riding: 20
How you found us: google
 
did you figure out the problem?
busa4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome