Site responding slow? - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Tony's Office (chicagolandsportbikes) This is the place to get the latest updates on server issues or downtime, as well as to report problems with the site to Tony.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-09-2012, 05:00 PM Thread Starter
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,753
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
Site responding slow?

Tony,

I noticed you had the site down for a bit a couple of days ago [I spilled my Starbucks]. Since then, I've received one weird DataBase error page, and most clicks result in long response times, on teh order of 5-30 seconds to respond to a click.

Things like posting a reply often take 30 sec for the site to respond when it used to take a sec or two at most. I also often now get the "you have to wait 30 seconds between posts" message when I've only clicked to post once.

I've made no updates to my system, nor any changes to my browser. Any ideas what's causing the slow responses?

Craig
________________
beac83 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-09-2012, 07:27 PM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
Been having some server issues. We have our eye on it.




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #3 of 8 (permalink) Old 06-10-2012, 10:39 AM Thread Starter
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,753
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
Cool, Thanks.

Craig
________________
beac83 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-10-2012, 01:58 PM
Registered User
 
project15's Avatar
 
Join Date: Apr 2009
Location: Wheeling, IL
Posts: 855
Location: Wheeling, IL
Sportbike: 1998 GSX-R600
Years Riding: 4th season
How you found us: Sportbikes.net
      
Would these server issues cause the "new posts" view to only show 1 or 2 new threads when I haven't been on in two days?

-Chris
project15 is offline  
post #5 of 8 (permalink) Old 06-10-2012, 02:16 PM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,750
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
All seems to be back to normal now T - Had some issues with speeds before but looks good now

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #6 of 8 (permalink) Old 06-11-2012, 11:25 AM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,750
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
Annnnnnnnnnnnd the issue is back

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #7 of 8 (permalink) Old 06-11-2012, 11:30 AM
The Halo hides my Horns
 
Lonely Raven's Avatar
 
Join Date: Jun 2007
Location: Bolingbrook, IL
Posts: 12,687
Location: Bolingbrook, IL
Sportbike: SV650
Years Riding: 1 year
How you found us: Google
           
Yeah, some big slowness issues FYI.

aut cum scuto aut in scuto

http://www.firespeedtactical.com

My ZenFolio Gallery: www.LonelyRaven.ZenFolio.com
Lonely Raven is offline  
post #8 of 8 (permalink) Old 06-11-2012, 11:32 AM
G2G
Registered User
 
G2G's Avatar
 
Join Date: Jul 2007
Location: Chicago
Posts: 14,287
Location: Chicago
Sportbike: It changes everyday
Years Riding: since 1991
How you found us: Ur mom
           
Yeah trouble posting new threads and time outs.
G2G is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome