I need computer help - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Open Forum This forum is for all off-topic discussion.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 05-19-2004, 07:53 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
I need computer help

We just installed high speed cable and we love it.

However, we have had a problem that existed on dial up and still exists with the cable. Using Internet Explorer, I can't not display secure pages. It gives me the error of "can't display page" and to refresh or check may internet option settings.

I had a tech from Comcast at the house for two hours today to force my registeration without the secure pages. He checked out all the internet settings, put the security on the lowest settings, and still the problem presists. He also ran spyware program and found nothing.

We have installed, through the past year, aol (along with upgrades) and sbc yahoo. All of which I will remove tonight.

I don't know if there is some incompability issues, a virus, or what. After a few more options, I may have to reformat the hard drive and start over.

Does anyone have any ideas on what could be wrong?
Bikeless Chick is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 05-19-2004, 08:00 PM
Cuddlie as a koala
 
YZFRob's Avatar
 
Join Date: Apr 2002
Location: Where GM used to make Tahoes
Posts: 7,509
Location: Where GM used to make Tahoes
Sportbike: Which bike?
Years Riding: Too long.
How you found us: Ken offered me money to join.
           
First thing dump AO-Hell. Thats beginners internet.D If AOL was your ISP, thats the only reason I'd see for anyone to use AOL.


What Operating system do you have?

I'm not crazy, my mother had me tested.
YZFRob is offline  
post #3 of 44 (permalink) Old 05-19-2004, 08:01 PM
Moderator
 
maks's Avatar
 
Join Date: Apr 2002
Location: Chicago
Posts: 3,613
Location: Chicago
Sportbike: 2002 CBR F4i
Years Riding: 3
How you found us: Original Gangsta
           
Send a message via AIM to maks
maks is offline  
post #4 of 44 (permalink) Old 05-19-2004, 08:10 PM
Jim
Tgf Og
 
Jim's Avatar
 
Join Date: Apr 2002
Location: lith
Posts: 9,851
Location: lith
Sportbike: trek
Years Riding: 2
How you found us: the smell
           
its windows 98.

Join the NRA, help protect our Second Amendment rights
GO Bears!!!!!!!!
Jim is offline  
post #5 of 44 (permalink) Old 05-19-2004, 08:10 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by YZFRob
First thing dump AO-Hell. Thats beginners internet.D If AOL was your ISP, thats the only reason I'd see for anyone to use AOL.


What Operating system do you have?
We use Windows 98. I just finished removing all AOL and restarted...problem continues
Bikeless Chick is offline  
post #6 of 44 (permalink) Old 05-19-2004, 08:18 PM
Registered User
 
redSV's Avatar
 
Join Date: Aug 2003
Location: Chicago IL
Posts: 22
Location: Chicago IL
Sportbike: Suzuki SV650S
Years Riding: 1
How you found us: google
 
Send a message via AIM to redSV
Try ugrading your version of Internet Explorer. CLick HELP- ABOUT INTERNET EXPLORER.
Make sure you have version 6.0xxx with 128 bit cipher strength.

If not you can download the latest version from Microsofts website.

If you already have this try resetting your settings back to default by clicking tools - internet options -advanced (tab) -restore defaults button.

I doubt you would have to reinstall your entire OS, at most maybe just reinstall IE or try another browser.


LEO

01 SV650S
redSV is offline  
post #7 of 44 (permalink) Old 05-19-2004, 08:44 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
I have the updated version of IE.

Maks - that link was great and I am glad that I am not alone with this problem. I went through each suggestion with no luck!

I got excited when I found the date on my computer was 1998, but that didn't work either!
Bikeless Chick is offline  
post #8 of 44 (permalink) Old 05-19-2004, 09:09 PM
Moderator
 
maks's Avatar
 
Join Date: Apr 2002
Location: Chicago
Posts: 3,613
Location: Chicago
Sportbike: 2002 CBR F4i
Years Riding: 3
How you found us: Original Gangsta
           
Send a message via AIM to maks
Ok, after reading more stuff, maybe your secure connection configuration is corrupt.

Open up a command prompt: from the Start menu, go to Run, then type 'cmd' or 'command'.

When the window comes up, type 'regsvr32 softpub.dll', hit enter, then 'regsvr32 wintrust.dll', hit enter. It should tell you if they were successful or not. Reboot the computer and cross your fingers and shiet.
maks is offline  
post #9 of 44 (permalink) Old 05-19-2004, 09:40 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by maks
Ok, after reading more stuff, maybe your secure connection configuration is corrupt.

Open up a command prompt: from the Start menu, go to Run, then type 'cmd' or 'command'.

When the window comes up, type 'regsvr32 softpub.dll', hit enter, then 'regsvr32 wintrust.dll', hit enter. It should tell you if they were successful or not. Reboot the computer and cross your fingers and shiet.
Maks -

It said bad command or file name. should it be at c\windows\desktop
Bikeless Chick is offline  
post #10 of 44 (permalink) Old 05-19-2004, 10:10 PM
Moderator
 
maks's Avatar
 
Join Date: Apr 2002
Location: Chicago
Posts: 3,613
Location: Chicago
Sportbike: 2002 CBR F4i
Years Riding: 3
How you found us: Original Gangsta
           
Send a message via AIM to maks
Ergh, I guess I don't know shiet about 98. It should be like in the system32 dir somewhere, but do a 'dir /a/s regsvr32.exe' from the root directory in the command prompt to find it, or just do a Windows search or wahtever. Sorry if I'm not much help.
maks is offline  
post #11 of 44 (permalink) Old 05-19-2004, 10:11 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by maks
Ergh, I guess I don't know shiet about 98. It should be like in the system32 dir somewhere, but do a 'dir /a/s regsvr32.exe' from the root directory in the command prompt to find it, or just do a Windows search or wahtever. Sorry if I'm not much help.
I appreciate your help!
Bikeless Chick is offline  
post #12 of 44 (permalink) Old 05-19-2004, 10:33 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
Format and reload. AOL jacked your system.

I came across a similar problem on a users computer. The situation was that the user was not able to login to a particular web site. The popup that displayed had the text boxes for the username and password greyed out and you couldn't put the cursor in the text boxes. After hitting ENTER, the "page cannot be displayed" page displayed. It took four techs, three days, and hours of vendor support calls. They finally figured it out. It was a setting from AOL. At sometime, the security setting for the user was changed through the AOL software and saved the change at the AOL server. This prevented IE from working properly. Even though they removed the AOL software, and were using an updated version of IE, this setting on AOLs end was casuign the problem. What is the most annoying thing about the situation is the techs were talking to AOL for three days regarding this issue. AOL never mentioned the security settings being stored on their servers. We had a hunch that their end was causing the problem. We asked if that was the porblem, more than one tech and the lead tech repeatedly said no that is not the problem. AOL is crap. You might want to call them and give them your account info and ask them to reset your security level setting on their servers.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..

Last edited by whiteSeatEnvy; 05-19-2004 at 10:46 PM.
whiteSeatEnvy is offline  
post #13 of 44 (permalink) Old 05-19-2004, 10:41 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by whiteSeatEnvy
Format and reload.
I hear ya, Envy!

That is my last resort!
Bikeless Chick is offline  
post #14 of 44 (permalink) Old 05-19-2004, 10:45 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
I updated my last post with a story.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..
whiteSeatEnvy is offline  
post #15 of 44 (permalink) Old 05-19-2004, 10:49 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by whiteSeatEnvy
I updated my last post with a story.
so, are you saying that if I reformat my computer, that will erase the setting at AOL, if that is the problem? This is great info!

Thanks!
Bikeless Chick is offline  
post #16 of 44 (permalink) Old 05-19-2004, 10:50 PM
Your friendly Crazy Canuk
 
RickC1957's Avatar
 
Join Date: Nov 2002
Location: Barrington, Illinois
Posts: 12,731
Location: Barrington, Illinois
Sportbike: Ducati ST3 2005 Gloss Black, Monster 620, 2007 Sport Classic 1000
Years Riding: Crashing sucessfully since 1969
How you found us: Thru favorednation (ron)
           
Send a message via AIM to RickC1957 Send a message via Yahoo to RickC1957
Quote:
Originally posted by YZFRob
First thing dump AO-Hell. Thats beginners internet.D If AOL was your ISP, thats the only reason I'd see for anyone to use AOL.


What Operating system do you have?

How did you figure that AOL was the problem

Sometimes goodbye is your second chance.
RickC1957 is offline  
post #17 of 44 (permalink) Old 05-19-2004, 10:57 PM
Weapons Tech Guru
 
Ofc. Ponch's Avatar
 
Join Date: Jan 2004
Location: MUNSTER, IN.
Posts: 5,153
Location: MUNSTER, IN.
Sportbike: Borrowed Ones
Years Riding: 11
How you found us: through SBN
           
Send a message via Yahoo to Ofc. Ponch
Do you know if you are serviced from the Comcast office in Rolling Ghettos?
Or are you far away?
I may be able to get help to your door step



Bill Gates is laughing at all of us right now

Arrogance has to be earned.
Serve, Protect and Break a ......
Ofc. Ponch is offline  
post #18 of 44 (permalink) Old 05-19-2004, 10:58 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
No, actually the reason I mentioned the story is because the format reload will not effect the AOL settings. That's what made the issue so confusing to us. If the format reload does not work, i would bet it is AOL.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..
whiteSeatEnvy is offline  
post #19 of 44 (permalink) Old 05-19-2004, 10:59 PM
IDK WTF TO PUT HERE NOW!
 
Lupi's Avatar
 
Join Date: Apr 2002
Location: Lakemoor, IL
Posts: 2,765
Location: Lakemoor, IL
Sportbike: The GF!
Years Riding: 3,201,394
How you found us: champ91
           
Send a message via AIM to Lupi Send a message via MSN to Lupi Send a message via Yahoo to Lupi
Geeze my phone never rang????

The only thing I can think of off hand is to make sure that you removed AoHell via the add/remove programs in the Control Panel. Just erasing the directory that AoCrapola was installed to will not remove the registry settings.

Is the computer still not letting you see those web site's Jeff was telling me about(funny cuz he got to all the girly sightes!) Give me a buzz tomorrow if you haven't gotten it resolved!

Ciao,
Lupi
Lupi is offline  
post #20 of 44 (permalink) Old 05-19-2004, 11:01 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
Removing AOL from the machine has no effect either. That is why that guy from Comcast you had come out could not fix the problem. Try reinstalling AOL, entering your old account info, and going into Settings on the AOL browser tool bar/menu bar on the top of the page. I can't remember what the option was...something like Prefernces/Security or Parental Settings...something like that.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..

Last edited by whiteSeatEnvy; 05-19-2004 at 11:03 PM.
whiteSeatEnvy is offline  
post #21 of 44 (permalink) Old 05-19-2004, 11:02 PM
IDK WTF TO PUT HERE NOW!
 
Lupi's Avatar
 
Join Date: Apr 2002
Location: Lakemoor, IL
Posts: 2,765
Location: Lakemoor, IL
Sportbike: The GF!
Years Riding: 3,201,394
How you found us: champ91
           
Send a message via AIM to Lupi Send a message via MSN to Lupi Send a message via Yahoo to Lupi
Quote:
Originally posted by whiteSeatEnvy
No, actually the reason I mentioned the story is because the format reload will not effect the AOL settings. That's what made the issue so confusing to us. If the format reload does not work, i would bet it is AOL.
Do a low level format. wipes everything except the rare things that get written to the "0" sector! A lot of anti-pirating softwares got complicated enough to write to that sector, when trying "trial" versions. They got tired of people just uninstalling/reinstalling the software and using it indefinately. Writing to that one particular sector allowed them to verify # of installs. I don't know if AoShitzki is that complex or not.

Ciao,
Lupi
Lupi is offline  
post #22 of 44 (permalink) Old 05-19-2004, 11:10 PM
CLSB's Official Bears Reporter
 
flinchy's Avatar
 
Join Date: Apr 2003
Location: Hoffman Estates
Posts: 1,038
Location: Hoffman Estates
Sportbike: 04 VFR (Red like the Kawi was!)
Years Riding: 7
How you found us: Googled "gay sex", first result
           
If the regsvr32 cmd won't run you need to do type cd\windows\system32

that will put you in the right directory. The DLL's he mentioned should be in that directory as well.

you can also run "fdisk /mbr" to rebuild you master boot record which could get rid of any crap in there.

Hope it helps!

Rich
THE BEARS DEFENSE WILL PUNCH YOUR STUPID FACE.
flinchy is offline  
post #23 of 44 (permalink) Old 05-19-2004, 11:13 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
All of that is great, but her problem is specific to web browsing. If those files were jacked, she would have other issues as well. As far as I know, her computer runs like a champ, other than her browsing issue. Try those AOL settings first.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..

Last edited by whiteSeatEnvy; 05-19-2004 at 11:16 PM.
whiteSeatEnvy is offline  
post #24 of 44 (permalink) Old 05-19-2004, 11:14 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by whiteSeatEnvy
No, actually the reason I mentioned the story is because the format reload will not effect the AOL settings. That's what made the issue so confusing to us. If the format reload does not work, i would bet it is AOL.
I just got off the phone with AOL. What a joke! The tech said that they do not keep any security settings on their server and that I need to call my computer company, which is Compaq, and tell them that my content advisor needs to be reset.

I asked for a lead tech. The guy said that they are all in a meeting. When I pushed the fact that this is an odd time of night to have a meeting, two seconds later, a lead tech came on the line! Very poor service. At least I cancelled our service (and no, they would not credit back the unused days for this month).
Bikeless Chick is offline  
post #25 of 44 (permalink) Old 05-19-2004, 11:17 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
AOL tech support is a joke! I ran into the same situation. It is the Parental Control setting that you want to change. I don't know if this is your issue, just trying to help. They will deny those server security settings exist until they are blue in the face.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..
whiteSeatEnvy is offline  
post #26 of 44 (permalink) Old 05-19-2004, 11:18 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
Quote:
Originally posted by whiteSeatEnvy
All of that is great, but her problem is specific to web browsing. If those files were jacked, she would have other issues as well. As far as I know, her computer runs like a champ, other than her browsing issue. Try those AOL settings first.
I owe you a beer and wings at Hooter's!

You are right. The computer is fine. I just can't get into the secure web pages. I will try the AOL settings!

Thanks!
Bikeless Chick is offline  
post #27 of 44 (permalink) Old 05-19-2004, 11:29 PM
yo quiero su taco
 
whiteSeatEnvy's Avatar
 
Join Date: Dec 2002
Location: Woodridge
Posts: 12,745
Location: Woodridge
Sportbike: Honda CBR 954 blk/slvr
Years Riding: 10 years
How you found us: They found me. Follow the white rabbit.
           
In particular, the setting that caused us the trouble was the Web Control setting. You set it according to age. Click Settings, choose Parental Controls, and then choose Set Parental Controls. Set it to General Access. Like I said this may not be causing your issue, but I hope it is and I hope you figure it out.

"includes 10 used-car dealers or auto repair shops, 11 liquor stores and bars--two of which advertise lingerie fashion shows and a third billed as a "gentlemen's club"--three cut-rate motels and one trailer park. The squat, brick municipal building is next to a currency exchange and a few steps from an adult video store. The bars open at 10 a.m. and close at 6:30 a.m."

Quote:
Originally Posted by admin View Post
Something must be fishy...I am going to go poke around in the back end..

Last edited by whiteSeatEnvy; 05-19-2004 at 11:33 PM.
whiteSeatEnvy is offline  
post #28 of 44 (permalink) Old 05-20-2004, 12:01 AM
stuck in 6th gear
 
Ernie's Avatar
 
Join Date: Apr 2002
Location: Palatine
Posts: 7,632
Location: Palatine
Sportbike: '99 SV650, GSX-R1K2, CRF230F5, '08 HM-S
Years Riding: not enough lately *(&%# work...
How you found us: LBK back in the day
           
another thing to check is to make sure you're not using AOL's proxy server settings. They use that to speed up their caching and parental controls.
Ernie is offline  
post #29 of 44 (permalink) Old 05-20-2004, 02:09 AM
CLSB's Official Bears Reporter
 
flinchy's Avatar
 
Join Date: Apr 2003
Location: Hoffman Estates
Posts: 1,038
Location: Hoffman Estates
Sportbike: 04 VFR (Red like the Kawi was!)
Years Riding: 7
How you found us: Googled "gay sex", first result
           
You could always try installing a browser like firefox. I like it because it has built in pop-up blocking and loads super fast. You can dl it at http://a5tucows.tucows.com/preview/324545.html

Try visiting a secure site with that browser and you will know if its something IE specific or if they've jacked your network settings or ports. I've used firefox on my other computer for a long time and would use it on this one, but I do a lot of .NET development that requires IE.

Rich
THE BEARS DEFENSE WILL PUNCH YOUR STUPID FACE.
flinchy is offline  
post #30 of 44 (permalink) Old 05-20-2004, 10:30 PM Thread Starter
Registered User
 
Bikeless Chick's Avatar
 
Join Date: Apr 2002
Location: Lake In The Hills, IL
Posts: 73
Location: Lake In The Hills, IL
Sportbike: Haven't decided
 
24 hours later, still can't get onto the secure pages.

I have spoken with AOL and Compa with no success. I am open to any further ideas prior to me reformating the hard drive and starting over.

Bikeless Chick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome