computer help - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Open Forum This forum is for all off-topic discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-09-2002, 07:27 AM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
computer help

I set up my new computer and was trying to get the screen the way I had it and some how lost my address bar, the bar below the toolbar . I use internet explorer.

How do I get it back ?

Ive tried right clicking on the toolbar and checking address bar but it doesnt show up.

help
2weelpilot is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-09-2002, 07:30 AM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
I also need to set up my e mail again in internet explorer. I dont have the server name or domain or whatever. Is that something I have to get from my ISP ?
2weelpilot is offline  
post #3 of 13 (permalink) Old 11-09-2002, 08:29 AM
Registered User
 
BusaDave's Avatar
 
Join Date: Apr 2002
Location: Naperville
Posts: 5,002
Location: Naperville
Sportbike: 2002 Turbo Hayabusa
Years Riding: Lost Track
How you found us: Tony
           
Quote:
Originally posted by 2weelpilot
I also need to set up my e mail again in internet explorer. I dont have the server name or domain or whatever. Is that something I have to get from my ISP ?
View->Toolbars->Address Bar

Dave
BusaDave is offline  
post #4 of 13 (permalink) Old 11-09-2002, 08:32 AM
Registered User
 
BusaDave's Avatar
 
Join Date: Apr 2002
Location: Naperville
Posts: 5,002
Location: Naperville
Sportbike: 2002 Turbo Hayabusa
Years Riding: Lost Track
How you found us: Tony
           
Quote:
Originally posted by 2weelpilot
I also need to set up my e mail again in internet explorer. I dont have the server name or domain or whatever. Is that something I have to get from my ISP ?
Yep. Your ISP will have to supply you with that information. Just send them an email requesting their server name.

Dave
BusaDave is offline  
post #5 of 13 (permalink) Old 11-09-2002, 08:40 AM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
the address bar doesnt come back
2weelpilot is offline  
post #6 of 13 (permalink) Old 11-09-2002, 08:42 AM
stuck in 6th gear
 
Ernie's Avatar
 
Join Date: Apr 2002
Location: Palatine
Posts: 7,632
Location: Palatine
Sportbike: '99 SV650, GSX-R1K2, CRF230F5, '08 HM-S
Years Riding: not enough lately *(&%# work...
How you found us: LBK back in the day
           
Quote:
Originally posted by BusaDave


Yep. Your ISP will have to supply you with that information. Just send them an email requesting their server name.


where's the folder pile of papers that has this info tucked away? go to your office and look at the bottom of the tallest stack. it'll probably be there

if you have a cablemodem and use attbi, you can find most of the config help info here at

http://help.broadband.att.com/faq.jsp?content_id=1728
Ernie is offline  
post #7 of 13 (permalink) Old 11-09-2002, 08:44 AM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
cable...yes... att...no

and its putting a square address box on the right side pf the tool bar but it doesnt do anything..

any of you guys for hire ?
2weelpilot is offline  
post #8 of 13 (permalink) Old 11-09-2002, 08:44 AM
stuck in 6th gear
 
Ernie's Avatar
 
Join Date: Apr 2002
Location: Palatine
Posts: 7,632
Location: Palatine
Sportbike: '99 SV650, GSX-R1K2, CRF230F5, '08 HM-S
Years Riding: not enough lately *(&%# work...
How you found us: LBK back in the day
           
Quote:
Originally posted by 2weelpilot
the address bar doesnt come back
are you sure you didn't accidentally merge that toolbar with one of the other ones that are showing?

hmm, maybe if you have the check mark enabled for that toolbar and you still don't see it, you should post a screenshot so we can look at it too.
Ernie is offline  
post #9 of 13 (permalink) Old 11-09-2002, 08:46 AM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
holy shit earnie ! ! post a screen shot

I cant even post a picture or an avatar ! !
2weelpilot is offline  
post #10 of 13 (permalink) Old 11-09-2002, 08:47 AM
stuck in 6th gear
 
Ernie's Avatar
 
Join Date: Apr 2002
Location: Palatine
Posts: 7,632
Location: Palatine
Sportbike: '99 SV650, GSX-R1K2, CRF230F5, '08 HM-S
Years Riding: not enough lately *(&%# work...
How you found us: LBK back in the day
           
you don't answer your home phone either WTF?
Ernie is offline  
post #11 of 13 (permalink) Old 11-09-2002, 08:55 AM
Registered User
 
BusaDave's Avatar
 
Join Date: Apr 2002
Location: Naperville
Posts: 5,002
Location: Naperville
Sportbike: 2002 Turbo Hayabusa
Years Riding: Lost Track
How you found us: Tony
           
Quote:
Originally posted by Ernie

go to your office and look at the bottom of the tallest stack. it'll probably be there
That's where I keep mine!

Dave
BusaDave is offline  
post #12 of 13 (permalink) Old 11-09-2002, 08:19 PM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
anyone else have any ideas how to get my address bar back ?
2weelpilot is offline  
post #13 of 13 (permalink) Old 11-09-2002, 09:39 PM Thread Starter
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
bam....got it
2weelpilot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome