one hour photo problems - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Open Forum This forum is for all off-topic discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-01-2005, 12:22 AM Thread Starter
 
Join Date: Aug 2004
Posts: 2,068
       
one hour photo problems

anyone ever have problems with one hour photo. Got my pictures and 2/3 of the film was blank. According to the film website, if i can see the film numbers that means it was developed properly.

This is a canon pro camera. Never have the lens cover on. 1/3 of the pictures that came out were perfect like always. But the pictures that came out were randomly placed on the roll. I was thinking of the film being stuck but it would cause over exposure or multiple exposures to the good frames. And the aperature always opened.


There goes my pictures of paris hilton which really sucks

Im hoping the other rolls of film i have are not the same. Would really suck.
oldschoolninja is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-01-2005, 02:36 AM
Cuddlie as a koala
 
YZFRob's Avatar
 
Join Date: Apr 2002
Location: Where its free.
Posts: 7,511
Location: Where its free.
Sportbike: Which bike?
Years Riding: Too long.
How you found us: Ken offered me money to join.
           
which canon camera? I have an AE1P and never had issies like that ever.
YZFRob is offline  
post #3 of 5 (permalink) Old 10-02-2005, 02:23 PM
Registered User
 
Labdog's Avatar
 
Join Date: Sep 2002
Location: Roselle, IL
Posts: 9,589
Location: Roselle, IL
Sportbike: 2000 Hayabusa Blue & Silver! Mods-> Oh yeah!
Years Riding: Oh just a couple or so....
How you found us: Old SBN days.......
           
Thats Bullshit!! I or my Wife had the EXACT same problem at the Walgreens 1 hr photo but the difference is the kid came clean and said he did not load it properly. 1/2 the pics were clear. We fought and got 10 free develops and 10 free rolls of film out of it but in no way did it make up for loosing my daughters birthday pics!

Unless they confess you wont get squat!

<--Kelly

.

2000 Hayabusa
2006 Honda CRF50
Labdog is offline  
post #4 of 5 (permalink) Old 10-02-2005, 04:08 PM Thread Starter
 
Join Date: Aug 2004
Posts: 2,068
       
thats what i thought too. Cuz i should have waited till the lady i know was working.


Cuz logically, if the camera wasn't loading the film right, then i would get multiple exposures on the good shots.


Picture 1,2,5,8,19,20,22,23 came out and perfect like all my photos do cuz i did photo fo years, then the frames on the negatives are just fawking clear.

It pisses me off, and i should have waited few extra days.


I know yours is 10 times more important then my photos that i lost. Mine were just of a car show and some other things. But its that feeling of loss, like losing your hard drive and all your uh nudie pics of busagirl were on it.

Im going to ask the lady i know. The film must have not developed the proper time then got "fixed".
oldschoolninja is offline  
post #5 of 5 (permalink) Old 10-03-2005, 12:40 AM
Cuddlie as a koala
 
YZFRob's Avatar
 
Join Date: Apr 2002
Location: Where its free.
Posts: 7,511
Location: Where its free.
Sportbike: Which bike?
Years Riding: Too long.
How you found us: Ken offered me money to join.
           
OK since PM's arent working for me....


Its about time you look into getting a digital SLR. After getting my D70 and taking over 5000 pics, I wont use 35mm again unless its for something that has to be done on film.
YZFRob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome