Weird keyboard problems. - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Open Forum This forum is for all off-topic discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 04-11-2006, 03:33 AM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
Weird keyboard problems.

Randomly my keyboard is going crazy and starts switching up the keys while I'm typing, I don't get it. I get a bunch of random symbols for some of the keys, while the others are still letters. It only lasts for about 10 seconds, then goes away. It's not like I can just switch the keyboard since I'm on a laptop. It's really strange though, it only happens once in a while. I'll be typing away and end up with something like @#Mfmw i22k2 233XZxxxx . It's making me crazy because I can't figure it out. I'm also getting some weird cpu usage spikes, it's fluctuating from 2-10% while I'm only running firefox, and it jumps to 20 and even 40% once in a while.s'``p[[`s'`op[`--oszs\zzzzs
jimzx9r is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-11-2006, 04:02 AM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
Definitely a virus, I'm on my other comp now and trying to delete it.
jimzx9r is offline  
post #3 of 16 (permalink) Old 04-11-2006, 04:55 AM
Registered User
 
RSV4win's Avatar
 
Join Date: Apr 2002
Location: NW
Posts: 1,724
Location: NW
Sportbike: 2002
Years Riding: 5
How you found us: sbn- ran into 20bikes riding
         
not a wireless keyboard with low battery?

you didn't spill a drink into the keyboard at somepoint?

strange indeed
RSV4win is offline  
post #4 of 16 (permalink) Old 04-11-2006, 10:07 AM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
I can't get rid of it. It's the old school keybug virus but nothing has caught it yet. It works fine, then starts typing jibberish and my cpu usage goes crazy and all my processes are jacked.
jimzx9r is offline  
post #5 of 16 (permalink) Old 04-11-2006, 10:12 AM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
Too much pr0n




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #6 of 16 (permalink) Old 04-11-2006, 10:13 AM
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
Quote:
Originally Posted by jimzx9r
....jibberish....

I didn't know you speak burmese.

No Elaine, that was jibberish.

Chris
Vcook is offline  
post #7 of 16 (permalink) Old 04-11-2006, 10:18 AM
King Nothing


 
Kegger's Avatar
 
Join Date: Nov 2004
Location: Ur Moms House
Posts: 17,944
Location: Ur Moms House
Sportbike: I ride Ur Mom
Years Riding: As long as Ive known Ur Mom
How you found us: u found me
           
Quote:
Originally Posted by Vcook
I didn't know you speak burmese.

No Elaine, that was jibberish.
Is that a Peterman reference?

"When in doubt, use full throttle. It may not improve your situation, but it will end the suspense."
Kegger is offline  
post #8 of 16 (permalink) Old 04-11-2006, 10:21 AM
 
Join Date: Jun 2005
Posts: 2,022
           
Soak the keyboard in soapy water for abt 2 hours. Your current problem will be gone.
cam_neely_8 is offline  
post #9 of 16 (permalink) Old 04-11-2006, 10:24 AM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
If it's wireless are you getting interference from something else maybe?

If it's wired, you could have a loose connection someplace in the wire (either where it connects to the keyboard or on the ps2/usb plug. That can cause some very wierd funky shit.


Process of elimination says try another keyboard and see if it's the something w/ the computer or the keyboard itself.

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #10 of 16 (permalink) Old 04-11-2006, 10:24 AM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
Quote:
Originally Posted by HDTony
Too much pr0n
...and semen between my keys. I don't get it, because I haven't downloaded anything or clicked any bs links.
jimzx9r is offline  
post #11 of 16 (permalink) Old 04-11-2006, 10:26 AM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
Quote:
Originally Posted by Arch
If it's wireless are you getting interference from something else maybe?

If it's wired, you could have a loose connection someplace in the wire (either where it connects to the keyboard or on the ps2/usb plug. That can cause some very wierd funky shit.


Process of elimination says try another keyboard and see if it's the something w/ the computer or the keyboard itself.
It's definitely the virus since "KBUG" is listed as running.
jimzx9r is offline  
post #12 of 16 (permalink) Old 04-11-2006, 11:49 AM
King Nothing


 
Kegger's Avatar
 
Join Date: Nov 2004
Location: Ur Moms House
Posts: 17,944
Location: Ur Moms House
Sportbike: I ride Ur Mom
Years Riding: As long as Ive known Ur Mom
How you found us: u found me
           
Quote:
Originally Posted by jimzx9r
It's definitely the virus since "KBUG" is listed as running.
Kill the process, then use the AV software to remove it.

"When in doubt, use full throttle. It may not improve your situation, but it will end the suspense."
Kegger is offline  
post #13 of 16 (permalink) Old 04-11-2006, 12:29 PM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
Quote:
Originally Posted by Kegger
Kill the process, then use the AV software to remove it.
Easier said than done...I have tried about 6 times now with full scans and it doesn't work. I tried a few anti-virus programs with and without safe mode, then disabled system restore to try to catch it running and tried again, then tried a system restore...I've deleted the files and it doesn't do anything. I'm using hijackthis at the moment. I'm back on my regular comp and the keys seem to be working fine, but the processes and usage are still off the wall. I've been screwing with this since 4am and I have a lot of work to do on this comp so I'm pissed.
jimzx9r is offline  
post #14 of 16 (permalink) Old 04-11-2006, 07:07 PM
Registered User
 
RSV4win's Avatar
 
Join Date: Apr 2002
Location: NW
Posts: 1,724
Location: NW
Sportbike: 2002
Years Riding: 5
How you found us: sbn- ran into 20bikes riding
         
look for kbug in the registry , then delete it if you find it.

if you have another pc. map to the administrative share c$ then scan the HD from the other computer
RSV4win is offline  
post #15 of 16 (permalink) Old 04-11-2006, 07:17 PM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
Quote:
Originally Posted by Jughead
look for kbug in the registry , then delete it if you find it.

if you have another pc. map to the administrative share c$ then scan the HD from the other computer
It's all fixed now, geek squad currupt got remote access and tore it up.

Posting like this )(@###@!!!!!!!!~~~~~~~ is not all it's cracked up to be.
jimzx9r is offline  
post #16 of 16 (permalink) Old 04-11-2006, 10:55 PM Thread Starter
.
 
jimzx9r's Avatar
 
Join Date: Jun 2004
Location: .
Posts: 8,299
Location: .
Sportbike: .
Years Riding: .
How you found us: .
           
I spoke too soon, it's trashed and destroyed everything. New comp for me.
jimzx9r is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome