HELP - toshiba satellite m45 laptop - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Open Forum This forum is for all off-topic discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-26-2009, 05:10 PM Thread Starter
Make my day!!!!!
 
wingit's Avatar
 
Join Date: Apr 2002
Location: Rockdale, il
Posts: 3,330
Location: Rockdale, il
Sportbike: Looking at a shiny Huffy!
Years Riding: 20+ yrs.
How you found us: member
           
HELP - toshiba satellite m45 laptop

Somy computer don't power up and computer stores say probably not worth to dianos because it could be the motherboard. It also could just be a battery. A battery is over $150. I have no problem paying it if it were to work. But I have to order it. Was wondering if anyone has one of these with a working battery that I can try?

Living life! Because before you know it it is over!

Joe

FACEBOOK
wingit is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-26-2009, 05:12 PM
I miss mopar
 
Drama's Avatar
 
Join Date: Apr 2004
Location: Highlands Ranch, Colorado
Posts: 8,248
Location: Highlands Ranch, Colorado
Sportbike: 2008 Yamaha Zuma
Years Riding: I can't count that high.
How you found us: i don't remember.
           
Send a message via AIM to Drama Send a message via Skype™ to Drama
As long as it is plugged in, it should still power up with a dead or no batter.

Steve
08 yamaha Zuma 49cc
Dirt: TBD
I love bike shopping.
Drama is offline  
post #3 of 7 (permalink) Old 01-26-2009, 05:12 PM
Chief Apex Inspector
 
BLARNEY's Avatar
 
Join Date: Mar 2004
Location: Bartlett
Posts: 10,598
Location: Bartlett
Sportbike: The Bird is the *word* - XX
Years Riding: Lots
How you found us: Stuck on the bottom of my race boot.......
           
Not always..... the battery can short and kill the supply also.


Tom

T2
It's ALL between the ears.....
NESBA Midwest CR #82 ( Hey - T2! ) Retired ?
FJR and a Big Red Wing-Thing
BLARNEY's GARAGE
BLARNEY is offline  
post #4 of 7 (permalink) Old 01-26-2009, 05:31 PM
Registered User
 
drozek's Avatar
 
Join Date: Apr 2008
Location: Downers Grove
Posts: 987
Location: Downers Grove
Sportbike: 2010 Yamaha R1
Years Riding: 4
How you found us: Google
           
Send a message via Skype™ to drozek
take out the battery plug it in and if it doesn't power up it is your motherboard.
drozek is offline  
post #5 of 7 (permalink) Old 01-26-2009, 05:45 PM
The Halo hides my Horns
 
Lonely Raven's Avatar
 
Join Date: Jun 2007
Location: Bolingbrook, IL
Posts: 12,687
Location: Bolingbrook, IL
Sportbike: SV650
Years Riding: 1 year
How you found us: Google
           
Quote:
Originally Posted by drozek View Post
take out the battery plug it in and if it doesn't power up it is your motherboard.
My thoughts exactly.

Pull the battery out, let the machine sit (NOT PLUGGED IN!) for a bit to clear and reset any issues a dead battery could have caused...then plug it in and try to power it up.

If it fires up, recycle the battery. Goto eBay and buy another or live without a battery till you can get a new machine.

If it doesn't fire up, there are some other things that could be checked, but it's probably the motherboard.

Also, do you get any lights when you try to power it up?

aut cum scuto aut in scuto

http://www.firespeedtactical.com

My ZenFolio Gallery: www.LonelyRaven.ZenFolio.com
Lonely Raven is offline  
post #6 of 7 (permalink) Old 01-26-2009, 07:08 PM
Enjoying Life!!
 
CHeYeNNe's Avatar
 
Join Date: Jan 2004
Location: Cruising Around Enjoying Life!!
Posts: 17,773
Location: Cruising Around Enjoying Life!!
Sportbike: 09 Night Rod Black Denim
Years Riding: Not Long Enuff!!!!
How you found us: Friends
           
I also suggested a new cord. I found out my old laptop's cord was bad after I thought it was the battery.


I'm sick of following my dreams. I'm just going to ask them where they're goin', and hook up with them later!!
CHeYeNNe is offline  
post #7 of 7 (permalink) Old 01-26-2009, 07:44 PM Thread Starter
Make my day!!!!!
 
wingit's Avatar
 
Join Date: Apr 2002
Location: Rockdale, il
Posts: 3,330
Location: Rockdale, il
Sportbike: Looking at a shiny Huffy!
Years Riding: 20+ yrs.
How you found us: member
           
Sometimes I get lights and sometimes I don't. I just pluged it in and it fired up fine. When I shut it down it wouldn't restart again. I just don't get it.

Living life! Because before you know it it is over!

Joe

FACEBOOK
wingit is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome