F*ck Netgear - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-18-2010, 01:47 AM Thread Starter
Cuddlie as a koala
 
YZFRob's Avatar
 
Join Date: Apr 2002
Location: Where its free.
Posts: 7,511
Location: Where its free.
Sportbike: Which bike?
Years Riding: Too long.
How you found us: Ken offered me money to join.
           
F*ck Netgear

Really WTF? Goddamn wireless card om my moms computer says Win 7 compatible only to find out that they are having major issues with the driver (as its not signed for one). Finally putting hers on 7. Now I have to do a freaking workaround. Oh well. Looks like I'll be picking up a different brand of wireless PCI card. Just gonna hardwire it for now if the workaround is a pita.

I'm not crazy, my mother had me tested.
YZFRob is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome