computer monitor problems - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-12-2010, 05:28 PM Thread Starter
The neighbors hate me!!!
 
timdske's Avatar
 
Join Date: Apr 2007
Location: Elgin, Illinois
Posts: 647
Location: Elgin, Illinois
Sportbike: '03 Superhawk 996, '95 Nighthawk (wifes bike), '78 Moto Guzzi v50
Years Riding: Forever!
How you found us: C.B.
           
computer monitor problems

My 5 year old did something to my monitor. The picture looks like a picture negative. Blotchy goofy colors. No matter what ya watch its the same. Please how do I fix this? Here are some pics.
Attached Images
File Type: jpg IMG00134-20101212-1653.jpg (80.7 KB, 16 views)
File Type: jpg IMG00133-20101212-1653.jpg (49.6 KB, 11 views)

"To be old and wise.... You must first be young and stupid."
timdske is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-12-2010, 05:37 PM
Registered User
 
Join Date: Apr 2007
Location: Chicago Heights
Posts: 3,382
Location: Chicago Heights
Sportbike: 08 gsx six fiddy F
Years Riding: 1
How you found us: forum link
           
Are you sure your video card didnt overheat? Thats a possibility. If it is the monitor my guess would be that something got thrown into it and its permanent damage. Either way, time to start shopping.

2008 Suzuki gsx 650f.

A government big enough to give you everything you want, is big enough to take away everything you have"
Thomas Jefferson

Last edited by michowski; 12-12-2010 at 06:42 PM.
michowski is offline  
post #3 of 6 (permalink) Old 12-12-2010, 05:42 PM
Registered User
 
under200's Avatar
 
Join Date: Feb 2004
Location: norridge, IL
Posts: 5,837
Location: norridge, IL
Sportbike: 2009 Triumph Street Triple R, 2011 Triumph Bonneville SE
Years Riding: 11
How you found us: web search
           
One fast way to see if it is your card or monitor, reboot the computer and press whatever button it request to get to the setup/bios screen. If that screen looks normal then it is probably the higher res requested by the vid card during the OS startup and not the monitor. Worth a try since it is free and takes just a few seconds.

Under200
under200 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 12-12-2010, 06:17 PM
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,748
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
There is likely a "restore factory defaults" or "factory reset" on the monitor menu. Try that.

However, it looks like she may have either hit it with something or gotten some liquid into the case in the bottom (liquid in the edge connector area) if this happened, then if it's water, it can dry out and correct itself. If it was something sugared (conductive and sticky) then the monitor is probably toast.

Craig
________________
beac83 is offline  
post #5 of 6 (permalink) Old 12-12-2010, 07:17 PM

 
gkotlin's Avatar
 
Join Date: Jul 2006
Location: NW Burbs
Posts: 4,565
Location: NW Burbs
Sportbike: SV 650, FZR 400, RM 125
Years Riding: Since 1990
How you found us: Nesba!
           
Check the color settings in the display properties. Check the resolution.

Did he have a magnet? If it's a CRT, the monitor and he had a magnet, it may need to be degaused.

Greg K.
STT Staff Member
CCS Expert #12
MSF Instructor

VinylSaurusRex.com - Cyclepath Racing - Safety First Racing - SMR Components - Apexjunkie.com - Yamaha Champions Riding School
"If you're headed toward trees, I'm guessing your on the wrong line." - S. Russell
gkotlin is offline  
post #6 of 6 (permalink) Old 12-12-2010, 07:53 PM Thread Starter
The neighbors hate me!!!
 
timdske's Avatar
 
Join Date: Apr 2007
Location: Elgin, Illinois
Posts: 647
Location: Elgin, Illinois
Sportbike: '03 Superhawk 996, '95 Nighthawk (wifes bike), '78 Moto Guzzi v50
Years Riding: Forever!
How you found us: C.B.
           
Thanks all for the tips. I did try re-booting it. The same thing happened. I called best buy which is where I bought it. They said bring it in they'll look at it for free and let me know. They think vid card because its getting worse. Of course it ran out of warranty 6 months ago, figures right. So we'll see. Thanks again everyone.

"To be old and wise.... You must first be young and stupid."
timdske is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome