I need a badass Wireless N Router... - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-25-2011, 08:30 AM Thread Starter
The Halo hides my Horns
 
Lonely Raven's Avatar
 
Join Date: Jun 2007
Location: Bolingbrook, IL
Posts: 12,690
Location: Bolingbrook, IL
Sportbike: SV650
Years Riding: 1 year
How you found us: Google
           
I need a badass Wireless N Router...

Long story short, I have a D-Link GameFuel router. When I got it a couple years ago it was one of the most badass Wireless N routers out there. But since a Firmware update that they recommended, the damn thing locks up at least once a day.

I did some research, and people consider my router one of the better ones out there for features and speed, and are accepting having to power cycle it once or twice a day!!

I'm absolutely fuckin' sick of it. I just want a fast, bad ass Wireless N router that's rock solid. I don't mind rebooting once a month...or with my older router I rebooted once or twice a year (Linux). But with our laptops, and the fact that we do most of our photo processing on Wireless N laptops...I really want to stick with a nice Wireless N router.

My fallback plan is to just buy/find a business grade AP, and use a regular router of some sort. Even a 386PC with Smoothwall would be better then having to reboot my router a couple times a day...ugh.

aut cum scuto aut in scuto

http://www.firespeedtactical.com

My ZenFolio Gallery: www.LonelyRaven.ZenFolio.com
Lonely Raven is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-25-2011, 08:37 AM
Registered User
 
Gone In 3's Avatar
 
Join Date: Mar 2009
Location: Texas/Chicago
Posts: 5,771
Location: Texas/Chicago
Sportbike: CBR1000RR
Years Riding: Been around the block with training wheels
How you found us: Folks
           
Recently bought this one for $30 + 2yr replacement warranty for additional $5.
Installed DDWRT and its been rock solid for 2 months with heavy torrent traffic.
Gone In 3 is offline  
post #3 of 7 (permalink) Old 10-25-2011, 10:48 AM
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,749
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
Eric,
You could try taking it back one software version to what worked good for you. No need to stay with the crap firmware if it's not working for you.

Craig
________________
beac83 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 10-25-2011, 10:49 AM
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,230
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
Quote:
Originally Posted by beac83 View Post
Eric,
You could try taking it back one software version to what worked good for you. No need to stay with the crap firmware if it's not working for you.
Logic has no place in this thread!!!

Chris
Vcook is offline  
post #5 of 7 (permalink) Old 10-25-2011, 11:03 AM
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,749
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
Damn, Sorry. [hangs head]

Craig
________________
beac83 is offline  
post #6 of 7 (permalink) Old 10-26-2011, 01:11 AM
Cuddlie as a koala
 
YZFRob's Avatar
 
Join Date: Apr 2002
Location: Where GM used to make Tahoes
Posts: 7,509
Location: Where GM used to make Tahoes
Sportbike: Which bike?
Years Riding: Too long.
How you found us: Ken offered me money to join.
           
I have a Netgear Dual Band N router WNDR3700. Never had a problem with it and never had to reboot it due to an error caused by the router (problems caused by our cable ISP are another story). I like the ability to have 2 separate networks. 1 for the computers and another for a guest network that my nieces use and they cant get into my stuff.

I'm not crazy, my mother had me tested.
YZFRob is offline  
post #7 of 7 (permalink) Old 10-26-2011, 07:37 AM Thread Starter
The Halo hides my Horns
 
Lonely Raven's Avatar
 
Join Date: Jun 2007
Location: Bolingbrook, IL
Posts: 12,690
Location: Bolingbrook, IL
Sportbike: SV650
Years Riding: 1 year
How you found us: Google
           
Quote:
Originally Posted by beac83 View Post
Eric,
You could try taking it back one software version to what worked good for you. No need to stay with the crap firmware if it's not working for you.
I would if the older firmware was available anywhere. Apparently the firmware update fixed some security issues, so they no longer have the older Firmware available (the security issues are why they pushed me to use the updated firmware). I had a backup of my old settings, but they don't include the firmware.

I have no choice but to either deal with it, or move on to something else.

aut cum scuto aut in scuto

http://www.firespeedtactical.com

My ZenFolio Gallery: www.LonelyRaven.ZenFolio.com

Last edited by Lonely Raven; 10-26-2011 at 07:39 AM.
Lonely Raven is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome