Updated to IOS 5.1.1, App store icon missing? - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 05-08-2012, 09:40 AM Thread Starter
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,749
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
Updated to IOS 5.1.1, App store icon missing?

So I was trying to install an app that needed a later version of iOS. So I updated the phone to 5.1.1

Once the phone rebooted, the icons for iTunes and the App Store are missing from the phone screens.

Anyone know how to restore these icons?

iphone 3gs, was running iOS 4.1 before update.

Craig
________________

Last edited by beac83; 05-08-2012 at 09:44 AM.
beac83 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 05-08-2012, 09:44 AM
Registered User
 
2weelpilot's Avatar
 
Join Date: Apr 2002
Location: Spring Grove, IL
Posts: 18,082
Location: Spring Grove, IL
Sportbike: yz250f
Years Riding: 25 years
How you found us: dont recall
           
stopping my update now..... thx

Mike

When the tailgate drops..the bullshit stops
Hunt ethically - Hunt with a trained Retriever !
2weelpilot is offline  
post #3 of 17 (permalink) Old 05-08-2012, 09:46 AM
Greg
 
gsd656's Avatar
 
Join Date: Nov 2007
Location: Morton Grove, Illinois
Posts: 3,677
Location: Morton Grove, Illinois
Sportbike: 2008 HD VRSCAW, 1985 Honda XR350R (Sold), 2001 SV650s (Sold), 2002 Sea-Doo GTX Di
Years Riding: I thought I was getting the hang of it...back to the basics.
How you found us: mentioned on svrider.com
           
Send a message via Yahoo to gsd656
Did you check that they are not grouped in a folder? I recall that other icons did that on my update, but I don't think it was those two.

Greg

gsd656 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 05-08-2012, 09:55 AM
Registered User
 
ramenboy...'s Avatar
 
Join Date: Oct 2009
Location: River forest il
Posts: 2,759
Location: River forest il
Sportbike: triumph speed four
Years Riding: 1 year
How you found us: fell asleep on my softail and woke up here
           
i've got a similar prob, i think. downloaded an app on my 1gen ipad... the icon doesn't show up, but when i go to the app store, it says its installed

what?

visor down
nesba #608
ramenboy... is offline  
post #5 of 17 (permalink) Old 05-08-2012, 10:07 AM
Registered User
 
Gone In 3's Avatar
 
Join Date: Mar 2009
Location: Texas/Chicago
Posts: 5,771
Location: Texas/Chicago
Sportbike: CBR1000RR
Years Riding: Been around the block with training wheels
How you found us: Folks
           
Its just Apple's way of telling you two to upgrade

You better be nice to America or we will bring democracy to your country.
Gone In 3 is offline  
post #6 of 17 (permalink) Old 05-08-2012, 10:16 AM
Registered User
 
Kruz's Avatar
 
Join Date: Apr 2002
Location: West of 59, North of 88
Posts: 18,885
Location: West of 59, North of 88
Sportbike: 05 CRF50
Years Riding: "Since 1992"
How you found us: You found me
           
Hmmm....just installed 5.1(9B176) on my ATT 4 a couple days again and it's the latest version. Everything is where it is supposed to be?
Kruz is offline  
post #7 of 17 (permalink) Old 05-08-2012, 10:17 AM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,746
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
Quote:
Originally Posted by Kruz View Post
Hmmm....just installed 5.1(9B176) on my ATT 4 a couple days again and it's the latest version. Everything is where it is supposed to be?
I just checked and 5.1.1 is brand new - Will hold off a bit now that I know Icon Issues

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #8 of 17 (permalink) Old 05-08-2012, 10:25 AM
Registered User
 
Kruz's Avatar
 
Join Date: Apr 2002
Location: West of 59, North of 88
Posts: 18,885
Location: West of 59, North of 88
Sportbike: 05 CRF50
Years Riding: "Since 1992"
How you found us: You found me
           
Huh...just checked again and 5.1.1 is there. I usually get the little red circle "1" in the Settings icon when there is an update?
Kruz is offline  
post #9 of 17 (permalink) Old 05-08-2012, 10:49 AM
Moderator
 
Chills's Avatar
 
Join Date: Aug 2003
Location: Naperville, IL
Posts: 23,640
Location: Naperville, IL
Sportbike: Kawi ZX-10R
Years Riding: Since February 2012
How you found us: NESBA bbs
           
Send a message via Yahoo to Chills
I just updated my iPhone4 a few minutes ago. All the icons are where they should be.

Never a bad time to climb... unless the weather is really horrible, and then you climb inside!

I bleed GREEN
Chills is offline  
post #10 of 17 (permalink) Old 05-08-2012, 10:53 AM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,746
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
Fuck it - Giving it a shot - iPhone 4 with the Wifis and the GeeBee

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #11 of 17 (permalink) Old 05-08-2012, 11:12 AM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,746
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
Update smooth - All icons present

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #12 of 17 (permalink) Old 05-08-2012, 12:06 PM
Armed law abiding citizen
 
Dave13's Avatar
 
Join Date: Aug 2006
Location: Middleburg, Florida
Posts: 19,055
Location: Middleburg, Florida
Sportbike: '74 Yamaha RD350
Years Riding: idk
How you found us: Google
           
My iPhone 4 updated just fine.
Dave13 is offline  
post #13 of 17 (permalink) Old 05-08-2012, 12:12 PM Thread Starter
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,749
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
I guess it's off to the Apple store. Where they'll probably tell me that I need to upgrade to a new phone for a few hundred.

I guess I'll go back to a dumb phone.

Craig
________________
beac83 is offline  
post #14 of 17 (permalink) Old 05-08-2012, 12:42 PM
Another Polak
 
c2000's Avatar
 
Join Date: May 2005
Location: Elk Grove, IL
Posts: 2,495
Location: Elk Grove, IL
Sportbike: '05 CBR 600RR
Years Riding: Since '04
How you found us: Friend
           
Quote:
Originally Posted by beac83 View Post
I guess it's off to the Apple store. Where they'll probably tell me that I need to upgrade to a new phone for a few hundred.

I guess I'll go back to a dumb phone.
Do a full restore, that should do the trick.

" Never drive faster, than your guardian angel can fly."

My Garage

PSN: chamala2000

Peter
c2000 is offline  
post #15 of 17 (permalink) Old 05-08-2012, 01:00 PM
Wisconsin FIB
 
TripleZ's Avatar
 
Join Date: Aug 2008
Location: Rosendale, WI
Posts: 2,241
Location: Rosendale, WI
Sportbike: Speed Triple 06 Blue
Years Riding: Since June 2002
How you found us: Pilotx1
           
Updated last night on all the devices (iphone 4S, new and gen 1 ipad), no issues.
TripleZ is offline  
post #16 of 17 (permalink) Old 05-08-2012, 01:03 PM
Slow Old Guy.
 
Wink's Avatar
 
Join Date: Sep 2005
Location: SS Barrington
Posts: 17,260
Location: SS Barrington
Sportbike: Inline Two Wheeled
Years Riding: Since the beginning of time
How you found us: Dan Ortega sent me
           
iPad upgrade to new version worked fine.

Try going to your search page and look for "App Store"

===========
Great Quote - One would think that the Secret Service was smart enough to get serviced secretly.

MotoVid hasbeen
NESBA hasbeen

CCS neverbeen
WERA neverbeen
Wink is offline  
post #17 of 17 (permalink) Old 05-08-2012, 04:34 PM Thread Starter
Registered User
 
beac83's Avatar
 
Join Date: Jun 2008
Location: Morgan Park, IL
Posts: 3,749
Location: Morgan Park, IL
Sportbike: A couple
Years Riding: too long to have any sense
How you found us: NESBA
           
Found it.

Under Settings/General/Restrictions there is a switch for installing/deleting apps. If it's off, the icon goes away. Same with iTunes.

I guess Apple's web help is really helpful.

Craig
________________
beac83 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome