YouTube embedding problems - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-28-2012, 12:22 PM Thread Starter
Registered User
 
under200's Avatar
 
Join Date: Feb 2004
Location: norridge, IL
Posts: 5,837
Location: norridge, IL
Sportbike: 2009 Triumph Street Triple R, 2011 Triumph Bonneville SE
Years Riding: 11
How you found us: web search
           
YouTube embedding problems

Anyone else having them or am I missing something?
When cut and paste the embedded txt just posts the txt up or a blank box. Suggestions?

Under200
under200 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-28-2012, 12:26 PM
Obsessed and Deranged
 
elroy121's Avatar
 
Join Date: Jul 2008
Location: il-west burbs and socal
Posts: 4,646
Location: il-west burbs and socal
Sportbike: SV1000S
Years Riding: too many years
How you found us: dumb luck
           
ive had this problem many times, but the last week its been working for me for who knows why
elroy121 is offline  
post #3 of 9 (permalink) Old 09-28-2012, 12:33 PM
I am the Stig.
 
JRobbins's Avatar
 
Join Date: Nov 2008
Location: Chicago
Posts: 3,763
Location: Chicago
Sportbike: 09' Triumph Daytona 675, 06' Triumph Thruxton, 74' CB360
Years Riding: Some say he's been ridin motorcycles since before they were invented... all we know is he's the Stig
How you found us: Met Chills while rockclimbing.
         
JRobbins is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 09-28-2012, 12:35 PM
bwa
Boom
 
bwa's Avatar
 
Join Date: Apr 2003
Location: Kalispell, MT
Posts: 13,320
Location: Kalispell, MT
Sportbike: None :(
Years Riding: not long enough
How you found us: Crazeinc
           
Never had an issue...

are you posting the whole link between the youtube tags? Or just the characters at the end of the link after the "=" sign?
bwa is offline  
post #5 of 9 (permalink) Old 09-28-2012, 12:36 PM
bwa
Boom
 
bwa's Avatar
 
Join Date: Apr 2003
Location: Kalispell, MT
Posts: 13,320
Location: Kalispell, MT
Sportbike: None :(
Years Riding: not long enough
How you found us: Crazeinc
           
you do realize there already is a youtube button, right?
bwa is offline  
post #6 of 9 (permalink) Old 09-28-2012, 12:38 PM
bwa
Boom
 
bwa's Avatar
 
Join Date: Apr 2003
Location: Kalispell, MT
Posts: 13,320
Location: Kalispell, MT
Sportbike: None :(
Years Riding: not long enough
How you found us: Crazeinc
           


From the original link on you tube: http://www.youtube.com/watch?v=6HuYoFfvl2s

copy the characters after the = sign, and put them between the youtube tags as such:

HTML Code:
[YOUTUBE]6HuYoFfvl2s[/YOUTUBE]
bwa is offline  
post #7 of 9 (permalink) Old 09-28-2012, 12:42 PM
I am the Stig.
 
JRobbins's Avatar
 
Join Date: Nov 2008
Location: Chicago
Posts: 3,763
Location: Chicago
Sportbike: 09' Triumph Daytona 675, 06' Triumph Thruxton, 74' CB360
Years Riding: Some say he's been ridin motorcycles since before they were invented... all we know is he's the Stig
How you found us: Met Chills while rockclimbing.
         
Quote:
Originally Posted by bwa View Post
you do realize there already is a youtube button, right?
I never had a problem with it... just take the part after v= and put it in the youtube brackets.
JRobbins is offline  
post #8 of 9 (permalink) Old 09-28-2012, 01:38 PM Thread Starter
Registered User
 
under200's Avatar
 
Join Date: Feb 2004
Location: norridge, IL
Posts: 5,837
Location: norridge, IL
Sportbike: 2009 Triumph Street Triple R, 2011 Triumph Bonneville SE
Years Riding: 11
How you found us: web search
           
Thanks putting the info between the youtube brackets worked.

Under200
under200 is offline  
post #9 of 9 (permalink) Old 09-28-2012, 01:59 PM
The Halo hides my Horns
 
Lonely Raven's Avatar
 
Join Date: Jun 2007
Location: Bolingbrook, IL
Posts: 12,690
Location: Bolingbrook, IL
Sportbike: SV650
Years Riding: 1 year
How you found us: Google
           
Another video where the camera man points at the ground as soon as the action happens. Is it that difficult to keep pointing the camera at the carnage?

aut cum scuto aut in scuto

http://www.firespeedtactical.com

My ZenFolio Gallery: www.LonelyRaven.ZenFolio.com
Lonely Raven is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome