MAC fonts / forks windows server - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-23-2006, 12:33 PM Thread Starter
Registered User
 
RSV4win's Avatar
 
Join Date: Apr 2002
Location: NW
Posts: 1,724
Location: NW
Sportbike: 2002
Years Riding: 5
How you found us: sbn- ran into 20bikes riding
         
MAC fonts / forks windows server

We just migrated from a Widows 2000 server to a Windows 2003R2 server.
I dragged and dropped the files from original folder to a Mapped drive.

Now when the MAC clients open an adobe file fonts are missing.

When they click on the fonts directly, it shows as a Unix file and open a blank doc in TextEdit editor. Instead of Font Book, also 0 bytes in size.

How do you fix this???!!


Mac Client is 10.3.9 G4
RSV4win is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-23-2006, 12:54 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
Not really a lot of info to go on...

Did the mac font files reside on the server?

If you Ctrl-Click on the font files from the mac choose OPEN WITH --> then choose font book.

That might help reset the associations.

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #3 of 4 (permalink) Old 05-23-2006, 06:48 PM Thread Starter
Registered User
 
RSV4win's Avatar
 
Join Date: Apr 2002
Location: NW
Posts: 1,724
Location: NW
Sportbike: 2002
Years Riding: 5
How you found us: sbn- ran into 20bikes riding
         
spoke to an Apple geek consultant

I think we've found it.

New server needed Macintosh enabled share.
Files needed to be moved from MAC workstation(recommended)

Going to place files there from tape.

we'll see how it is tommorow.
RSV4win is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-23-2006, 07:12 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
It sounds like the resource forks of the Mac files were stripped, which can happen when shared across SMB to a standard FAT or NTFS volume. You need to save the files on a Mac-friendly volume/share.

You are on the right path now...

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome