need computer help - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-02-2006, 02:50 PM Thread Starter

 
1shadyninja's Avatar
 
Join Date: Feb 2004
Location: Joliet Area
Posts: 1,436
Location: Joliet Area
Sportbike: ZX9R
Years Riding: 10+ years
How you found us: Gixxer Tony
           
Garage
Send a message via AIM to 1shadyninja
need computer help

I can access the network but not the internet?
it happened after the power went out.
Ive Tried a bunch of little things , but Its beyond me, can someone point me in the right direction?

Our Company Facebook ==> http://on.fb.me/TYp7jw
First Place Oils
Check out what AMSOIL has for your bike!
See this post ----> https://www.chicagolandsportbikes.com...1&postcount=16
Click here for our CLSB SPECIAL!" https://www.chicagolandsportbikes.com...68#post2010368
1shadyninja is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-02-2006, 02:59 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
Is your broadband modem restarted/rebooted properly?

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #3 of 9 (permalink) Old 08-02-2006, 03:01 PM
The Victim Newbie
 
clearwaterms's Avatar
 
Join Date: May 2004
Location: Westchester, IL
Posts: 7,384
Location: Westchester, IL
Sportbike: 2007 mountain bike
Years Riding: just started
How you found us: svrider.com
           
Send a message via AIM to clearwaterms Send a message via MSN to clearwaterms Send a message via Yahoo to clearwaterms
can you provide more information? and if you have no internet how did you post here?

home / office

IP address (start/run/type CMD, hit enter) at the prompt type IPCONFIG hit enter, read off the info in that screen, IP, Default gateway, and subnet mask.

next type ping www.yahoo.com, what do you get?
next type ping 209.73.186.238 what do you get?

<-- Chris

turn the bars left and go right; that just isn't right
clearwaterms is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 08-02-2006, 03:07 PM Thread Starter

 
1shadyninja's Avatar
 
Join Date: Feb 2004
Location: Joliet Area
Posts: 1,436
Location: Joliet Area
Sportbike: ZX9R
Years Riding: 10+ years
How you found us: Gixxer Tony
           
Garage
Send a message via AIM to 1shadyninja
we have a couple pc s @ work,
it sent out 1800 packets but didnt get any back,
sorry for the short posts busy here at work and trying to get the computer going all at the same time

Our Company Facebook ==> http://on.fb.me/TYp7jw
First Place Oils
Check out what AMSOIL has for your bike!
See this post ----> https://www.chicagolandsportbikes.com...1&postcount=16
Click here for our CLSB SPECIAL!" https://www.chicagolandsportbikes.com...68#post2010368
1shadyninja is offline  
post #5 of 9 (permalink) Old 08-02-2006, 03:09 PM
The Victim Newbie
 
clearwaterms's Avatar
 
Join Date: May 2004
Location: Westchester, IL
Posts: 7,384
Location: Westchester, IL
Sportbike: 2007 mountain bike
Years Riding: just started
How you found us: svrider.com
           
Send a message via AIM to clearwaterms Send a message via MSN to clearwaterms Send a message via Yahoo to clearwaterms
Quote:
Originally Posted by 1shadyninja
we have a couple pc s @ work,
it sent out 1800 packets but didnt get any back,
sorry for the short posts busy here at work and trying to get the computer going all at the same time
we can help you if you can provide a few answers to the questions we sent... it's probably either a Default gateway setting wrong or the DNS setting is wrong.

<-- Chris

turn the bars left and go right; that just isn't right
clearwaterms is offline  
post #6 of 9 (permalink) Old 08-02-2006, 03:33 PM Thread Starter

 
1shadyninja's Avatar
 
Join Date: Feb 2004
Location: Joliet Area
Posts: 1,436
Location: Joliet Area
Sportbike: ZX9R
Years Riding: 10+ years
How you found us: Gixxer Tony
           
Garage
Send a message via AIM to 1shadyninja
yeah i got all the ipconfig earlier today,its the same now ASit was before.

but the yahoo.com and the 209.73.186.238
got the same results
"is not reconized as an internal or external command ,operable program or batch file.

Our Company Facebook ==> http://on.fb.me/TYp7jw
First Place Oils
Check out what AMSOIL has for your bike!
See this post ----> https://www.chicagolandsportbikes.com...1&postcount=16
Click here for our CLSB SPECIAL!" https://www.chicagolandsportbikes.com...68#post2010368
1shadyninja is offline  
post #7 of 9 (permalink) Old 08-02-2006, 04:33 PM
Registered User
 
RSV4win's Avatar
 
Join Date: Apr 2002
Location: NW
Posts: 1,724
Location: NW
Sportbike: 2002
Years Riding: 5
How you found us: sbn- ran into 20bikes riding
         
type 'ping www.yahoo.com' and ping 209.73.186.238

not recognized command means some typo occured.

if you do ipconfig. whats the gateway?
ping that number.

your router may have lost its settings.
RSV4win is offline  
post #8 of 9 (permalink) Old 08-02-2006, 04:42 PM
The Sausage king
 
Abe_Froman's Avatar
 
Join Date: Jun 2006
Location: Chicago
Posts: 3,003
Location: Chicago
Sportbike: Ducati
Years Riding: Since my mid-life crisis
How you found us: Hankered for a hunka cheese
           
Yup, make sure you're typing in the command right. Other then that, maybe a firewall?

Da Bears!
Ducati
Abe_Froman is offline  
post #9 of 9 (permalink) Old 08-03-2006, 01:25 PM Thread Starter

 
1shadyninja's Avatar
 
Join Date: Feb 2004
Location: Joliet Area
Posts: 1,436
Location: Joliet Area
Sportbike: ZX9R
Years Riding: 10+ years
How you found us: Gixxer Tony
           
Garage
Send a message via AIM to 1shadyninja
stupid computers
we have the cable modem/router and a wireless router

the cable to the broken computer (which has a static ip) was plugged into the cable modem and it was suppost to be plugged in to the wireless router.
long story short the ip addy wasnt what it should of been.
but thanks clearwaterms for assisting me.

Our Company Facebook ==> http://on.fb.me/TYp7jw
First Place Oils
Check out what AMSOIL has for your bike!
See this post ----> https://www.chicagolandsportbikes.com...1&postcount=16
Click here for our CLSB SPECIAL!" https://www.chicagolandsportbikes.com...68#post2010368
1shadyninja is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome