.gif images will not load - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-17-2007, 03:41 PM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
.gif images will not load

I have a rapidly spreading problem at my facilities. Users cannot get .gif images to load on webpages. This is the only symptom and it's spreading virus like. Not everyone is affected yet, ruling out firewall/provider/routing issues. We run symantec antivirus corporate and everyone has the latest signatures. no signs of malware or adware.

Thoughts?

Chris
Vcook is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-17-2007, 03:44 PM
Chief Apex Inspector
 
BLARNEY's Avatar
 
Join Date: Mar 2004
Location: Bartlett
Posts: 10,598
Location: Bartlett
Sportbike: The Bird is the *word* - XX
Years Riding: Lots
How you found us: Stuck on the bottom of my race boot.......
           
It damn near has to be a security thing.


MS push any browser updates ?


Try turning browser security to minimal for a test ?


Tom

T2
It's ALL between the ears.....
NESBA Midwest CR #82 ( Hey - T2! ) Retired ?
FJR and a Big Red Wing-Thing
BLARNEY's GARAGE
BLARNEY is offline  
post #3 of 15 (permalink) Old 05-17-2007, 03:45 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
firewall/router/proxy content block?

Can you pull up a LOCAL .gif off the HD in the browser?

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 05-17-2007, 03:47 PM
stuck in 6th gear
 
Ernie's Avatar
 
Join Date: Apr 2002
Location: Palatine
Posts: 7,632
Location: Palatine
Sportbike: '99 SV650, GSX-R1K2, CRF230F5, '08 HM-S
Years Riding: not enough lately *(&%# work...
How you found us: LBK back in the day
           
doublecheck your MIME type settings? perhaps something is setting them to an application that nobody has installed on their machines
Ernie is offline  
post #5 of 15 (permalink) Old 05-17-2007, 03:49 PM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
  • browser security returned to default = no change
  • ie reinstalled = no change
  • problem is limited to only a few machines currently, though that number is increasing.
  • no MS updates that account for this change.

Chris
Vcook is offline  
post #6 of 15 (permalink) Old 05-17-2007, 03:50 PM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
Quote:
Originally Posted by Ernie View Post
doublecheck your MIME type settings? perhaps something is setting them to an application that nobody has installed on their machines
i could set gif's to open with notepad if I wanted, IE should still show the images when navigating to a site with gif content.

Chris
Vcook is offline  
post #7 of 15 (permalink) Old 05-17-2007, 03:51 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
Chris, can you pull up a .GIF off the local hard drive using the browser?

This will isolate it to being either a BROWSER problem or a corporate network problem (firewall/proxy/content filter)

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #8 of 15 (permalink) Old 05-17-2007, 03:52 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
I assume you want through all the basics noted here:

http://support.microsoft.com/kb/283807

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #9 of 15 (permalink) Old 05-17-2007, 04:00 PM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
IE can manually view .gif images on the harddrive with no issue.

Firefox works correctly.

Even dropping security and privacy in IE to the basement does not allow these images to load.

Chris
Vcook is offline  
post #10 of 15 (permalink) Old 05-17-2007, 04:02 PM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
Quote:
Originally Posted by Arch View Post
I assume you want through all the basics noted here:

http://support.microsoft.com/kb/283807
that's pretty low level stuff and all was checked right off the bat. It's worth noting that we dont get red X's where the images should be, IE just spins it's wheels forever trying to load the images.

Chris
Vcook is offline  
post #11 of 15 (permalink) Old 05-17-2007, 04:06 PM
Thread killer
 
ABSOLUTnie's Avatar
 
Join Date: Feb 2004
Location: Chicago
Posts: 1,559
Location: Chicago
Sportbike: Honda SVT
Years Riding: 2003
How you found us: word of mouth
           
nerds

-Maciek
ABSOLUTnie is offline  
post #12 of 15 (permalink) Old 05-17-2007, 04:08 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
Do either of these appear:



or



Better yet, can you CLICK on a link to show JUST the gif and not it as an INLINE image:

http://winsome.cnchost.com/521370461_l.gif


(( Trying to isolate which functionality is broken... rendering seems to work if you can pull a .gif locally off the HD ))

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #13 of 15 (permalink) Old 05-17-2007, 04:13 PM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
I'll have to try it from a problem machine. My box is working like a top, as always. Ready to beat my head against a wall though. Thanks for the input guys, I'll put more info in here as I uncover it.

Chris
Vcook is offline  
post #14 of 15 (permalink) Old 05-18-2007, 08:26 AM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
Any resolution to this yet?

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #15 of 15 (permalink) Old 05-18-2007, 08:29 AM Thread Starter
Super Moderator

 
Vcook's Avatar
 
Join Date: Apr 2002
Location: Winfield
Posts: 43,229
Location: Winfield
Sportbike: bikeless
Years Riding: 10
How you found us: Shit, you know I'm a clsb OG!
           
Send a message via AIM to Vcook
One of the windows updates resolved it. i'm trying to figure out which one it was. We run an SUS server but dont put every single update on it. I'm thinking whatever vulnerability was fixed must have been exploited.

Chris
Vcook is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome