Pinging Shadrach........... - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-26-2007, 03:41 PM Thread Starter
King Nothing


 
Kegger's Avatar
 
Join Date: Nov 2004
Location: Ur Moms House
Posts: 17,944
Location: Ur Moms House
Sportbike: I ride Ur Mom
Years Riding: As long as Ive known Ur Mom
How you found us: u found me
           
Pinging Shadrach...........

Windows 2003 AD - all controllers are 2003 domain functional level at 2003 (not mixed or interim)

All clients on domain are XP.

Introduced a Vista Business OS box to domain for testing.

On the Vista box I cannot browse the network. Drive mappings at user (user home directories on File server) map fine. Can search the Directory manually and see everything fine. But in "network" I cant see anything but the local box. Whats up?

A message appears that in a domain the discovery is governed by GPO, but cant find the setting in Group Policy at the domain controllers. Do I need to extend the schema or something?

Thanks for the help.

"When in doubt, use full throttle. It may not improve your situation, but it will end the suspense."
Kegger is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-26-2007, 03:45 PM
Registered User
 
hellion29's Avatar
 
Join Date: Jun 2006
Location: Bowie, MD
Posts: 714
Location: Bowie, MD
Sportbike: Suzuki GSX-R750
Years Riding: I ride a tricycle
How you found us: Google!
           
Will be interested on this as well just started testing vista boxes on our domain as well and I noticed the same thing. I haven't had much time to toy with it but I recall something along the lines of just turning the flag to show "Unsafe" or "Unsecure machines" which is basically anything that isn't vista.

-Zach
http://www.myspace.com/zachreborn

PSN: reborn29

Last edited by hellion29; 06-26-2007 at 03:48 PM.
hellion29 is offline  
post #3 of 5 (permalink) Old 06-26-2007, 04:40 PM Thread Starter
King Nothing


 
Kegger's Avatar
 
Join Date: Nov 2004
Location: Ur Moms House
Posts: 17,944
Location: Ur Moms House
Sportbike: I ride Ur Mom
Years Riding: As long as Ive known Ur Mom
How you found us: u found me
           
Oh well- I cant give you a definitive cuz I messed with so many gadgets, but got it working- I think it was a combination of services disabled by default and some tweaking of the network properties in the local gpedit.msc.

Still would like to know where these settings are on the domain GPO templates for inheritance to domain nodes though...............(like link layer topology discovery as an example)

"When in doubt, use full throttle. It may not improve your situation, but it will end the suspense."
Kegger is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-26-2007, 04:56 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
Hmmmm....I loathe the new Network Center in Vista, so I'd guess something in there was the issue.

You can perform keyword searches using the new GPMC version that comes with Vista. Sounds like it's one of those 900 new GPO/registry settings for Vista.

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #5 of 5 (permalink) Old 06-26-2007, 10:25 PM
Registered User
 
hellion29's Avatar
 
Join Date: Jun 2006
Location: Bowie, MD
Posts: 714
Location: Bowie, MD
Sportbike: Suzuki GSX-R750
Years Riding: I ride a tricycle
How you found us: Google!
           
Quote:
Originally Posted by shadrach View Post
Hmmmm....I loathe the new Network Center in Vista, so I'd guess something in there was the issue.

You can perform keyword searches using the new GPMC version that comes with Vista. Sounds like it's one of those 900 new GPO/registry settings for Vista.
+1 the new network center is a pita so far.

-Zach
http://www.myspace.com/zachreborn

PSN: reborn29
hellion29 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome