My laptop has no sound...HELP - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-23-2007, 11:46 PM Thread Starter
Bootleg Ninja Turtle
 
flea46's Avatar
 
Join Date: Apr 2005
Location: Chicago
Posts: 178
Location: Chicago
Sportbike: '05 R6, '89 CB-1
Years Riding: M class since '98
How you found us: I worked the Google on the internet machine.
           
My laptop has no sound...HELP

I've checked the sound & audio devices under the control panel and under the volume tab it says that there's no audio device. I can't even click on any of the buttons to adjust the device volume or speaker settings. WTF is wrong? Someone help please!

I recently removed some programs/software that I never use to clear up some space. I'm not sure, but I'm thinking maybe I accidentally removed my audio device. If that's the case, what do I do?

If you can read this, you don't need glasses.

Last edited by flea46; 08-23-2007 at 11:50 PM.
flea46 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-23-2007, 11:50 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
take the mute button off



Odysseys is offline  
post #3 of 6 (permalink) Old 08-23-2007, 11:53 PM Thread Starter
Bootleg Ninja Turtle
 
flea46's Avatar
 
Join Date: Apr 2005
Location: Chicago
Posts: 178
Location: Chicago
Sportbike: '05 R6, '89 CB-1
Years Riding: M class since '98
How you found us: I worked the Google on the internet machine.
           
It is.

If you can read this, you don't need glasses.
flea46 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-23-2007, 11:55 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
ok NOW that you edited your 1st post "you tool" go do a search on the maker of your laptop, find the audio driver and reinstall it.



Odysseys is offline  
post #5 of 6 (permalink) Old 08-23-2007, 11:55 PM
SV650N
 
crashomon's Avatar
 
Join Date: Jul 2005
Location: Over by Toyota Park
Posts: 3,117
Location: Over by Toyota Park
Sportbike: 2005 SV650SN
Years Riding: Since 1980
How you found us: craigslist
           
that happens sometimes. If you have the original CD, you can reinstall it, otherwise, you can usually download the driver from the manufacter's website.

+1 on Ody's comment.

Occasionally, it'll come back 'on' if you reboot twice in a row (don't ask me I I know this...)

also, what system are you running, manufacture, OS, etc. that will help.
crashomon is offline  
post #6 of 6 (permalink) Old 08-24-2007, 12:02 AM Thread Starter
Bootleg Ninja Turtle
 
flea46's Avatar
 
Join Date: Apr 2005
Location: Chicago
Posts: 178
Location: Chicago
Sportbike: '05 R6, '89 CB-1
Years Riding: M class since '98
How you found us: I worked the Google on the internet machine.
           
Quote:
Originally Posted by Odysseys View Post
ok NOW that you edited your 1st post "you tool" go do a search on the maker of your laptop, find the audio driver and reinstall it.
Yeah...it just hit me after I made the edit. I did just that and now all is good!

If you can read this, you don't need glasses.
flea46 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome