Couple issues ..little help? - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 09-07-2007, 01:23 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Couple issues ..little help?

Issue 1

This is the code for a wdget player embedded on my myspace page. It works great when viewed in Firefox, but does not show very well on IE. Is there anything obvious causing this?








Get your own Box.net widget and share anywhere!
Brian is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 09-07-2007, 01:25 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Issue 2

I have top keep on signing in to CLSB. The "remember me" function does not work apparently. It is on both my machines and does it in both Firefox and IE any suggestions??
Brian is offline  
post #3 of 31 (permalink) Old 09-07-2007, 01:26 PM
Wooohooo
 
XxMarsxX's Avatar
 
Join Date: Jul 2006
Location: Palatine IL
Posts: 2,207
Location: Palatine IL
Sportbike: 2007 GSXR-600K7
Years Riding: Year 3
How you found us: This isn't where I parked my car.
           
Send a message via AIM to XxMarsxX Send a message via MSN to XxMarsxX
Are you using www.chicagolandsportbikes.com make sure you always use the www. in the begining.
I noticed I don't auto login if I just go to chicagolandsportbikes.com

-Mo
XxMarsxX is offline  
Sponsored Links
Advertisement
 
post #4 of 31 (permalink) Old 09-07-2007, 01:26 PM
CLSB Pimpologist
 
HEESH's Avatar
 
Join Date: Sep 2004
Location: Palatine, IL
Posts: 2,183
Location: Palatine, IL
Sportbike: K5 Gixxer 750
Years Riding: 9 years but not that many miles....
How you found us: Friend
           
Send a message via AIM to HEESH
Quote:
Originally Posted by Brian View Post
Issue 2

I have top keep on signing in to CLSB. The "remember me" function does not work apparently. It is on both my machines and does it in both Firefox and IE any suggestions??
Check your internet settings, you may have it set to erase all cookies whenever you close the browser window.

------------------------------------------------
-Heesh

I can't wait for the summer...
HEESH is offline  
post #5 of 31 (permalink) Old 09-07-2007, 01:32 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by HEESH View Post
Check your internet settings, you may have it set to erase all cookies whenever you close the browser window.
I checked, and that is not it. This problem has only popped up in the last week, and I have made no changes. This is only happening with CLSB, everything else seems normal.
Brian is offline  
post #6 of 31 (permalink) Old 09-07-2007, 01:42 PM
You got the talkin' done
 
jrock's Avatar
 
Join Date: May 2006
Location: Alaska, WI
Posts: 15,711
Location: Alaska, WI
Sportbike: 2016 Honda Africa Twin & 1979 Honda CB750F
Years Riding: long enough to have fallen off a few times - glad I wear a helmet!
How you found us: Loose Lips Sink Ships, Loose Wires Cause Fires
           
I thought this was going to be another thread like the one about Fes.

If you ain't with us, then it's just bad news.
jrock is offline  
post #7 of 31 (permalink) Old 09-10-2007, 08:03 AM
 
Join Date: Apr 2002
Posts: 6,882
           
For logging into clsb, also try logging in from the forums page and not from the main page. The login is treated differently and for some users only holds that way.
BIGGY is offline  
post #8 of 31 (permalink) Old 09-10-2007, 06:47 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by BIGGY View Post
For logging into clsb, also try logging in from the forums page and not from the main page. The login is treated differently and for some users only holds that way.
I've tried logging in from every point available. Every time I come back, I still need to log in.
Brian is offline  
post #9 of 31 (permalink) Old 09-10-2007, 06:49 PM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,748
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
Quote:
Originally Posted by Brian View Post
I've tried logging in from every point available. Every time I come back, I still need to log in.
Do I smell "Pre Ban" antics running a muck?

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #10 of 31 (permalink) Old 09-10-2007, 07:01 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by Bug View Post
Do I smell "Pre Ban" antics running a muck?

Thats what I am thinking
Brian is offline  
post #11 of 31 (permalink) Old 09-10-2007, 07:08 PM
1 piece at a time
 
hexraptor's Avatar
 
Join Date: May 2006
Location: Woodstock, IL
Posts: 6,316
Location: Woodstock, IL
Sportbike: Ninja ZX-6'DinoSaki'
Years Riding: Since I joined!
How you found us: teh intarwebz
           
Send a message via AIM to hexraptor Send a message via MSN to hexraptor Send a message via Yahoo to hexraptor
Quote:
Originally Posted by Bug View Post
Do I smell "Pre Ban" antics running a muck?
huh?

- Steve
hexraptor is offline  
post #12 of 31 (permalink) Old 09-10-2007, 07:10 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by hexraptor View Post
huh?
Some mod or admin fucking with me, so I will leave. I have no idea of what is or is not possible. Just jealous haters.
Brian is offline  
post #13 of 31 (permalink) Old 09-10-2007, 07:14 PM
1 piece at a time
 
hexraptor's Avatar
 
Join Date: May 2006
Location: Woodstock, IL
Posts: 6,316
Location: Woodstock, IL
Sportbike: Ninja ZX-6'DinoSaki'
Years Riding: Since I joined!
How you found us: teh intarwebz
           
Send a message via AIM to hexraptor Send a message via MSN to hexraptor Send a message via Yahoo to hexraptor
that sucks...

not following whats been going on i guess, why wouldthey be doing that?

- Steve
hexraptor is offline  
post #14 of 31 (permalink) Old 09-10-2007, 07:18 PM
Registered User
 
Labdog's Avatar
 
Join Date: Sep 2002
Location: Roselle, IL
Posts: 9,589
Location: Roselle, IL
Sportbike: 2000 Hayabusa Blue & Silver! Mods-> Oh yeah!
Years Riding: Oh just a couple or so....
How you found us: Old SBN days.......
           
Thats out right bullshit!

Unless someone is telling me the same thing cause at home i am logged in automatically but at work for some reason i ALWAYS have to log in. We tried everything on my work laptop and nothing keeps me "logged in".

<--Kelly

.

2000 Hayabusa
2006 Honda CRF50
Labdog is offline  
post #15 of 31 (permalink) Old 09-10-2007, 07:20 PM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
Admins don't fuck with people, I dont have time to fuck with people, as to why your login is not holding, no idea, could be a corrupted cookie, could be a setting on your system. Not sure. works from all 4 of my computers.




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #16 of 31 (permalink) Old 09-10-2007, 07:34 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by Labdog View Post
Thats out right bullshit!

Unless someone is telling me the same thing cause at home i am logged in automatically but at work for some reason i ALWAYS have to log in. We tried everything on my work laptop and nothing keeps me "logged in".
For the last 5 years, I have been "remembered" on both my lap top, and desk top. Last couple weeks, both machines and IE and Firefox on each do the same thing. Just looking for help is all.

Every so often, I am "remembered" which seems to tell me that something is awry.
Brian is offline  
post #17 of 31 (permalink) Old 09-10-2007, 07:42 PM
Irony helps us play!
 
Arch's Avatar
 
Join Date: Jan 2006
Location: N'ville
Posts: 29,508
Location: N'ville
Sportbike: 2000 F4
Years Riding: Long enough to know better
How you found us: some hot MILF whispered it in my ear
           
Quote:
Originally Posted by Brian View Post
For the last 5 years, I have been "remembered" on both my lap top, and desk top. Last couple weeks, both machines and IE and Firefox on each do the same thing. Just looking for help is all.

Every so often, I am "remembered" which seems to tell me that something is awry.
This is a local system problem/setting (the browser or computer security settings of the system YOU are using). It is not a server problem or a server setting. Even if you think you 'changed nothing', something on your side did change those settings from what they were.

Find the cookie for the site and delete it. Make sure all settings to clear data or expire cookies are set not to. Also, make sure you did not tell the browser to never remember your userid/password. If you did, clear the site from the list it keeps to not ever save info from. Make sure it does not clear cache when you close the browser. Also, make sure you are not running any anti-spyware/virus that does this same function. You may be running some ad blocker, anti-phishing software that is going in after the browser closes and is wiping this data out without you knowing it. Most software has the ability to add sites to an exception list. Add this one to that.

Close the browser and log back in.

Everyone Exaggerates

We're being taken for a ride... agaaaaaaain.....


Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
Arch is offline  
post #18 of 31 (permalink) Old 09-10-2007, 09:17 PM
Bug
Ridiculously Good Looking
 
Bug's Avatar
 
Join Date: Apr 2005
Location: Gold Coast
Posts: 32,748
Location: Gold Coast
Sportbike: Sportbike?
Years Riding: No F'in Idea
How you found us: 4 & 6
           
Quote:
Originally Posted by HDTony View Post
Admins don't fuck with people, I dont have time to fuck with people, as to why your login is not holding, no idea, could be a corrupted cookie, could be a setting on your system. Not sure. works from all 4 of my computers.
I was just playin and never would even be remotely seriuos when posting my comment

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming WOW, what a RIDE !!"
Bug is offline  
post #19 of 31 (permalink) Old 09-10-2007, 09:19 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by Arch View Post
This is a local system problem/setting (the browser or computer security settings of the system YOU are using). It is not a server problem or a server setting. Even if you think you 'changed nothing', something on your side did change those settings from what they were.

Find the cookie for the site and delete it. Make sure all settings to clear data or expire cookies are set not to. Also, make sure you did not tell the browser to never remember your userid/password. If you did, clear the site from the list it keeps to not ever save info from. Make sure it does not clear cache when you close the browser. Also, make sure you are not running any anti-spyware/virus that does this same function. You may be running some ad blocker, anti-phishing software that is going in after the browser closes and is wiping this data out without you knowing it. Most software has the ability to add sites to an exception list. Add this one to that.

Close the browser and log back in.
I'll try that ..thanks!
Brian is offline  
post #20 of 31 (permalink) Old 09-10-2007, 09:29 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
Quote:
Originally Posted by Brian View Post
Some mod or admin fucking with me, so I will leave. I have no idea of what is or is not possible. Just jealous haters.

if your referring to me, i would just bann you if i wanted too you dork

something is fucked in your cookie or temp file.

also like someone said too i only log into the forum page area as the home page always boots me after i log into it "cause i forgot"

another thing too i "heard" is someone you know might have your password so change it.



Odysseys is offline  
post #21 of 31 (permalink) Old 09-10-2007, 09:35 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by Odysseys View Post

another thing too i "heard" is someone you know might have your password so change it.
lol ...hard to change the password when they have the master key!
Brian is offline  
post #22 of 31 (permalink) Old 09-10-2007, 09:36 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
+1 to the deleting the cookies, although the fact that it is happening on two seperate computers at once goes against that theory.

Still it's an easy step to perform and might uncover something, or at least verify it's not the problem.

And I'm on IE7 on Vista right now and the em-bedded 311 player looks fine to me.

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #23 of 31 (permalink) Old 09-10-2007, 09:38 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
Quote:
Originally Posted by Brian View Post
lol ...hard to change the password when they have the master key!
i dont get your referance, check your PM's for what i meant



Odysseys is offline  
post #24 of 31 (permalink) Old 09-10-2007, 09:41 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by shadrach View Post

And I'm on IE7 on Vista right now and the em-bedded 311 player looks fine to me.
Yeah ...it looks fine here with IE ..but not here:

http://www.myspace.com/got_twisties

ps ...Nick Hexum layed down some vocals on that urge groove on my page
Brian is offline  
post #25 of 31 (permalink) Old 09-10-2007, 09:45 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
i see it just fine on your myspace "which looks totally gay btw"...lol
and i also see it on this thread.

i am using firefox.

you got some weird shit going on.



Odysseys is offline  
post #26 of 31 (permalink) Old 09-10-2007, 10:11 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by Odysseys View Post
i see it just fine on your myspace "which looks totally gay btw"...lol
and i also see it on this thread.

i am using firefox.

you got some weird shit going on.
I am fancy, not gay, there is a difference!

I too use firefox, and it is fine. I just upgraded to IE7 and it still does not load right with IE on myspace. WTF?
Brian is offline  
post #27 of 31 (permalink) Old 09-10-2007, 10:12 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
Quote:
Originally Posted by Brian View Post
I am fancy, not gay, there is a difference!

I too use firefox, and it is fine. I just upgraded to IE7 and it still does not load right with IE on myspace. WTF?
there is your problem, stop using IE. i am computer ok "but still stupid" and that IE7 has so much crap limit to deal with fuck it is what i say.

also fancy "ahh ok" shine on bro, shine on



Odysseys is offline  
post #28 of 31 (permalink) Old 09-10-2007, 10:15 PM Thread Starter
 
Join Date: Apr 2002
Posts: 5,923
           
Quote:
Originally Posted by Odysseys View Post

also fancy "ahh ok" shine on bro, shine on
Brian is offline  
post #29 of 31 (permalink) Old 09-10-2007, 10:16 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
ok i am outta here i gave my best advise.

good luck and talk to arch he knows his shit.



Odysseys is offline  
post #30 of 31 (permalink) Old 09-10-2007, 10:26 PM
Go Hawks!
 
CHI1000RR's Avatar
 
Join Date: Mar 2005
Location: Plainfield
Posts: 3,541
Location: Plainfield
Sportbike: 1000RR (Sold) Looking
Years Riding: Long time but few miles
How you found us: I saw CLSB tatooed on some porn star's ass
           
The same shit happens to me at work sometimes with signing in here. I will sign in and the screen refreshes still as a guest. I'm sure it has to do with cookies blocked. If I click forums after I am usually in.

Brian... My Space?




"I am Jack's smirking revenge.."
CHI1000RR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome