Frontpage Photo not showing up... - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 09-10-2007, 04:29 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
Frontpage Photo not showing up...

I created a front page for HDTony's number plate re-do. Here is my problem...

One photo on the page refuses to show up on the webpage. It displays fine on my FrontPage but no matter what I do, it will not show up.

I have already reviewed FrontPage for Dummies and I can not find my answer. Thanks in advance.

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 09-10-2007, 04:33 PM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
wheres the photo hosted? has it been uploaded to your server?




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #3 of 18 (permalink) Old 09-10-2007, 04:54 PM
The Benchwarmer
 
Village Idiot's Avatar
 
Join Date: Jun 2007
Location: Chicago
Posts: 14,580
Location: Chicago
Sportbike: Ninja
Years Riding: Long
How you found us: Dong
           
Quote:
Originally Posted by Dean View Post
I created a front page for HDTony's number plate re-do. Here is my problem...

One photo on the page refuses to show up on the webpage. It displays fine on my FrontPage but no matter what I do, it will not show up.

I have already reviewed FrontPage for Dummies and I can not find my answer. Thanks in advance.
im willing to bet that the image source in your HTML is linking to the picture on your harddrive instead of where it is on the server

like the code probably says

Quote:
img src="file:///C:/picture.jpg"
instead of it saying like src="./images/picture.jpg"

if for example the HTML file in your root directory had the folder images and housed the picture.jpg in side of it on the webserver

Men will never be free until the last king is strangled with the entrails of the last priest - Denis Diderot

Last edited by Village Idiot; 09-10-2007 at 04:57 PM.
Village Idiot is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 09-10-2007, 04:57 PM
Administrator
 
HDTony's Avatar
 
Join Date: Apr 2002
Location: Plainfield IL
Posts: 45,956
Location: Plainfield IL
Sportbike: A couple of pasta rockets
Years Riding: Since 1989
How you found us: In the beginning there was CLSB and Tony saw that it was good.
           
Send a message via AIM to HDTony
Quote:
Originally Posted by burntash View Post
im willing to bet that the image source in your HTML is linking to the picture on your harddrive instead of where it is on the server
exactly what I was thinking




HDTony.... Damn glad to meet you!

Government's view of the economy could be summed up in a few short phrases: If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.

- Ronald Reagan

AirTek Heating & Air inc.
HDTony is offline  
post #5 of 18 (permalink) Old 09-10-2007, 08:52 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
I checked the language with the photo. The photo not showing up is the same as other language for other pictures on the same page. This is the line of language not showing:

img border="0" src="DSCF0023.jpg" width="245" height="153" align="right"

This is the same - with different picture codes - as other photos present. Did I explain that correctly?

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
post #6 of 18 (permalink) Old 09-10-2007, 08:56 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
That is using a relative path versus and absolute path. If the image is stored in the location as the HTML file itself, then it should work, as long as the above is encapsulated in < > characters.

Also keep in mind that UNIX based file servers can be case sensitive, so verify that your photo isn't actually using .JPG in caps. That's a rare issue, but something to be on the lookout for.

Can you post a link to the photo or em-bed it in a post here so we can see the correct path?

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #7 of 18 (permalink) Old 09-10-2007, 09:04 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
Bad Picture

img border="0" src="DSCF0023.jpg" width="245" height="153" align="right"

Good Picture

img border="0" src="DSCF0022.jpg" width="282" height="175" align="left"

Same language - non case sensitive (all small). Arrows are there. I removed them to post the language.

This is why it is so troubling. Everything matches - nothing changed. Even tried deleting and restoring the photo three times from frontpage and still nothing.

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
post #8 of 18 (permalink) Old 09-10-2007, 09:17 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
Can you post the URL to the picture online to verify it's really there and loads?

Like this:

http://schertz.name/eclipse/images/mycar.jpg

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #9 of 18 (permalink) Old 09-10-2007, 09:27 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
I hope this is what you mean. When some people say they are computer illiterate, I just shake my head and say I know what it's like

http://www.dcdecals.net/DSCF0023.jpg

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
post #10 of 18 (permalink) Old 09-10-2007, 09:28 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
Let me try this one...

http://www.dcdecals.net/DSCF0024.jpg

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
post #11 of 18 (permalink) Old 09-10-2007, 09:30 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
That's exactly right.

The image "DSCF0023.jpg" is missing from the server, as I'm getting a HTTP 404 errir when tryhing to access it. You need to upload that file from your computer (aka publish it with Frontpage).

Your code is correct, the image is just not there to load.

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #12 of 18 (permalink) Old 09-10-2007, 09:39 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
Just did it again and the same thing. I go through the same steps to upload, asks me to save the photo, I hit yes and transmit it to the web. I go back to frontpage and view it in the preview page and it is there. I go to the web, it's not. I give up

Thanks for the help. I am just going to skip that photo for now. Thanks again - always appreciated.

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
post #13 of 18 (permalink) Old 09-10-2007, 09:42 PM
SV650N
 
crashomon's Avatar
 
Join Date: Jul 2005
Location: Over by Toyota Park
Posts: 3,117
Location: Over by Toyota Park
Sportbike: 2005 SV650SN
Years Riding: Since 1980
How you found us: craigslist
           
rename the photo and change the code to match the 'new name' and it should work.

Close front page and restart it.

Sometimes, its just buggy.

By the way, I hear expression web is supposed to Kick ass, so you may want to upgrade. FWIW.
crashomon is offline  
post #14 of 18 (permalink) Old 09-10-2007, 09:43 PM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
Try a completly different photo, like a picture of your dog or something (no porn LOL) and rename it the same file name as the problematic one. Re-publish and view and see if that photo works. If so, reload the original photo w/ original name and repeat.

Frontpage may think the file is already there and is not actually uploading it to the server since the modification date stamp isn't changed.

You might be able to get it 'unstuck' using that trick.

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #15 of 18 (permalink) Old 09-10-2007, 09:47 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
Quote:
Originally Posted by crashomon View Post
rename the photo and change the code to match the 'new name' and it should work.

Close front page and restart it.

Sometimes, its just buggy.

By the way, I hear expression web is supposed to Kick ass, so you may want to upgrade. FWIW.
+1 i think its a conflict of file names somewhere.



Odysseys is offline  
post #16 of 18 (permalink) Old 09-10-2007, 09:48 PM Thread Starter
Retired but still working
 
Dean's Avatar
 
Join Date: Jun 2006
Location: Plainfield, IL
Posts: 1,089
Location: Plainfield, IL
Sportbike: 1994 H/D Softail Custom
Years Riding: Long Enough
How you found us: search
           
Send a message via Yahoo to Dean
Quote:
Originally Posted by shadrach View Post
and rename it the same file name as the problematic one. Re-publish and view and see if that photo works.

You might be able to get it 'unstuck' using that trick.
You is a genius

Thanks. Who could have thunk it was that simple. Uh... not me

Dean

What do the internet and Channel 11 have in common? They are both a window to the world; put it out there and do not be surprised who will see it.
Dean is offline  
post #17 of 18 (permalink) Old 09-10-2007, 09:49 PM
YO MAMA
 
Odysseys's Avatar
 
Join Date: Apr 2002
Location: balls deep in someones mom
Posts: 60,261
Location: balls deep in someones mom
Sportbike: 2010 Electra Glide Police Edition 103cu
Years Riding: a long time!
           
well what do ya know!

little ken is kinda catching on to this computer crap!



Odysseys is offline  
post #18 of 18 (permalink) Old 09-10-2007, 09:50 PM
SV650N
 
crashomon's Avatar
 
Join Date: Jul 2005
Location: Over by Toyota Park
Posts: 3,117
Location: Over by Toyota Park
Sportbike: 2005 SV650SN
Years Riding: Since 1980
How you found us: craigslist
           
believe you me, the more you work on web pages, the more you find that simple is best. and its often best to try goofy things just to see if they work.

Glad it got fixed
crashomon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome