SATA drive assignments - Chicagoland Sportbikes
Chicagoland Sportbikes
 
Geek Squad to the rescue! fucken computer crashing on you again? another porn site infected your computer? tierd of your wife seeing your anal fisting videos and want to lock her out of the external HD? get the answers you need from our local computer experts.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-09-2007, 07:12 AM Thread Starter
Registered User
 
under200's Avatar
 
Join Date: Feb 2004
Location: norridge, IL
Posts: 5,837
Location: norridge, IL
Sportbike: 2009 Triumph Street Triple R, 2011 Triumph Bonneville SE
Years Riding: 11
How you found us: web search
           
SATA drive assignments

My new Dell has all SATA connections on the motherboard. Came stock with a 80 gig drive and a dvd drive, all SATA. Recently added a 500gig drive and a dvd burner. I just slapped them onto any SATA open connection on the board.
Checked out the advanced bios options and saw this:

SATA 0 = 80gig hd
SATA 1 = Stock DVD player
SATA 2 = Not present (don't remember seeing these connections)
SATA 3 = Not present (don't remember seeing these connections)
SATA 4 = NEW DVD burner
SATA 5 = NEW 500gig drive

Everything works fine but am wondering if I should rearrange thing to get faster performance.

Should the drive with the OS (80gig) remain on SATA 0
2nd hd (500gig) move to SATA 1
and then SATA 4 & 5 hold the DVD drive & recorder.

Just wondering if I have things ass backwards or if SATA doesn't matter, always used ide and knew things worked better in certain orders.
FYI just tossed in 2 extra gbs of ram yesterday, 3 total now

Under200
under200 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-09-2007, 07:58 AM
BSB > WSBK > MotoGP
 
shadrach's Avatar
 
Join Date: May 2004
Location: South Loop & Cary
Posts: 11,948
Location: South Loop & Cary
Sportbike: '02 GSXR 600 / '98 CBRF3
Years Riding: Since '03
How you found us: Google
           
I'd leave it the way it is. And the SATA2/3 connections probably aren't there on your model.

Jeff
NESBA #311
'02 GSXR600
'98
Smokin' Joe's F3
shadrach is offline  
post #3 of 4 (permalink) Old 10-09-2007, 08:42 AM
The Halo hides my Horns
 
Lonely Raven's Avatar
 
Join Date: Jun 2007
Location: Bolingbrook, IL
Posts: 12,687
Location: Bolingbrook, IL
Sportbike: SV650
Years Riding: 1 year
How you found us: Google
           
Unlike IDE, SATA doesn't have to wait for a "slave" to finish sending data before the "master" can send it's data. It's not bandwidth limited by the other local buses.

Just connect your drives in whatever form you want and don't worry about it. SATA rocks!

aut cum scuto aut in scuto

http://www.firespeedtactical.com

My ZenFolio Gallery: www.LonelyRaven.ZenFolio.com
Lonely Raven is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-09-2007, 08:48 AM Thread Starter
Registered User
 
under200's Avatar
 
Join Date: Feb 2004
Location: norridge, IL
Posts: 5,837
Location: norridge, IL
Sportbike: 2009 Triumph Street Triple R, 2011 Triumph Bonneville SE
Years Riding: 11
How you found us: web search
           
Cool, thanks everyone.

Under200
under200 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chicagoland Sportbikes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome