Chicagoland Sportbike Forums banner
1 - 20 of 24 Posts

·
Banned
Joined
·
1,877 Posts
Discussion Starter · #1 ·
Why is the main forum page the old colors and when ya hit a forum it changes??? These colors BLOW......they look like that 'other' site which looks EXACTLY like Katana Planet........please enlighten me.....and CHANGE IT BACK!:D :cheers
 

·
Registered
Joined
·
19,186 Posts
moved to comments and suggestions;)
 

·
Who's faster Lupi
Joined
·
4,957 Posts
no problems with that here.
 

·
Premium Member
Joined
·
45,956 Posts
LOL, I was playing around with a few things the other day. Pages werent different colors, they were just changing so fast that it appeared that way. :D :D
 

·
Registered
Joined
·
19,186 Posts
taziscool said:
Sure.....now WHO"S gonna see it????:helmet :twofinger
Hey....just doing my job;) :-
 

·
CLSB RESIDENT *******!!!!
Joined
·
1,331 Posts
I'm not tryin to be a wineing little biotch or nuthin but these colors are seriously givin me a headache. Is this the way is going to be from now on? Just curious thats all.

Thanks,
Mark
 

·
Registered
Joined
·
19,186 Posts
F4iDog said:
I'm not tryin to be a wineing little biotch or nuthin but these colors are seriously givin me a headache. Is this the way is going to be from now on? Just curious thats all.

Thanks,
Mark
:confused :confused I'm not having a problem. It's the same colors as its always been.:confused :confused
 

·
Premium Member
Joined
·
45,956 Posts
F4iDog said:
I'm not tryin to be a wineing little biotch or nuthin but these colors are seriously givin me a headache. Is this the way is going to be from now on? Just curious thats all.

Thanks,
Mark
Just curious.

Are you seeing it in balck and grey or are you getting something else? Take a screen shot if its different.
 

·
Moderator
Joined
·
3,613 Posts
Just checked something, and I'm getting the same color settings if I log out and browse the forums. Did you not change it back for unregistered/guest users or something? :confused
 

·
M109R
Joined
·
562 Posts
I'm also getting a purple and white border with the V bullitin VBP sign up top instead of the old CLSB logo after the main page
:mad :mad :mad
 

·
Registered
Joined
·
2,074 Posts
jibaro69 said:
I'm also getting a purple and white border with the V bullitin VBP sign up top instead of the old CLSB logo after the main page
:mad :mad :mad
so am I....it doesn't really bother me though....and obviously, I'm logged in
 

·
Registered
Joined
·
19,186 Posts
Tony didn't want you guys around so he targeted your IP addresses for that color scheme to give you a headache.:laughing :laughing :laughing
 

·
Premium Member
Joined
·
45,956 Posts
Ok i think you guys who are seeing a purple and white screen need to get rid of your cookies and temp internet files and log back in. You should be seeing it that way. Heck I think if you are seeing it that way you wont even see the front page www.chicagolandsportbikes.com Since that color scheme is a standard one and it doesnt include all my template hacks.

I would like to chat with one of you on AIM and see if we cant figure out why its doing that.
 

·
Premium Member
Joined
·
45,956 Posts
Heres a screen shot of what it should be lookin like for you guys right now.
 

·
Premium Member
Joined
·
45,956 Posts
Also you guys who are seeing it in Purpla and white, Did this just happen last week or has it been that way since day one?

Reason I ask is I was doing some work on the templates last week.
 

·
Premium Member
Joined
·
45,956 Posts
:D anyone else have this happen?
 
1 - 20 of 24 Posts
Top